【調查】Win XP使用者PC之配備and使用情況

第 1 頁,共 4 頁 1 2 3 ... 末頁末頁
顯示結果從第 1 筆 到 10 筆,共計 31 筆
  1. #1
    會員 passer 的大頭照
    註冊日期
    2001-05-15
    所在地區
    學術網路
    討論區文章
    198

    【調查】Win XP使用者PC之配備and使用情況

    CPU:Piii450
    RAM:384
    顯示卡:麗台GeForceII MX400 32MB
    HD:WD40g 7200轉

    使用起來速度效能還好,
    但覺得在桌面上按滑鼠右鍵-->內容時,有點慢...
    過個3,4秒才會出現選單.
    不過,
    倒是沒什麼大問題...


    喔喔~叉燒包...

  2. #2
    進階會員 jessee780522 的大頭照
    註冊日期
    2001-12-28
    所在地區
    TANET
    討論區文章
    4,891
    Pentium II 300MHz舊製程
    160 RAM
    SIS 6326AGP 8MB
    Seagate ST320413A 20GB 5400RPM
    要比舊?來呀!

    速度上還好啦!我是調成XP特效全開的
    還可以燒錄咧~~~加上我沒灌什麼軟體...
    不過3D Game.....不用說也知道啦!沒$$$ @_@

  3. #3
    jmi
    jmi 目前未上線
    高級會員 jmi 的大頭照
    註冊日期
    2001-10-07
    討論區文章
    1,196
    最初由 jessee780522 發表

    要比舊?來呀!
    我來了!!!

    Pentium Pro 200
    64 MB RAM
    ET6000 4MB
    Maxtor 80648D3 6GB

    不過...很慢...
    拜託請不要再用注音文了啦!
    新手必看以下文章, 不然文章怎麼被砍的都不知道喔!!
    >> 新手必看!! PCZONE 版規
    >> 新手必看!!『提問的智慧』

  4. #4
    會員 yuhshing 的大頭照
    註冊日期
    2001-05-23
    所在地區
    ADSL 2M/256
    討論區文章
    184
    CPU: AMD 雷鳥 850
    M.B: ASUS_A7PRO
    RAM: 384MB
    VGA: 頂堅巫毒卡4MB
    HD : SEAGATE 40GB

    開機大概40秒左右,執行速度也滿快ㄉ
    燒錄也沒問題,比WIN2000好多ㄌ
    能用一顆善解人意的心與人相處,人間沒有縮不短的距離
    jkc shop

  5. #5
    會員
    註冊日期
    2001-05-25
    討論區文章
    13
    CPU: AMD Duron 700
    M.B: ASUS A7V133
    RAM: 384MB
    VGA: Radeon LE 進階版
    HD : Maxtor 30GB

    平常都蠻快的
    可是上網有時後開網頁慢
    連程式也跟著變慢了...



  6. #6
    高級會員 vik777 的大頭照
    註冊日期
    2001-07-14
    討論區文章
    757
    P3-500
    256MB
    PA-61
    Q-LM-20.5G
    MX-400(64MB)
    512/64-ADSL

    使用上還好
    但最近上往變ㄉ很慢
    尤其是夜晚
    不知為神ㄇ@@??
    早睡早起,有益身體健康

  7. #7
    會員 s-gouki 的大頭照
    註冊日期
    2001-05-06
    討論區文章
    427
    AMD 1.2G

    576 RAM

    GEFORCE 2 MX 400 64RAM

    基本上都沒有什麼大問題,可是不知道是不是RAM的問題,我在插一條野牛牌的64RAM

    就有時候會有這種警告出來(好像是在插了之後吧^^|| )



    有時是不能read ,有時是不能write

    有人有這種情形嗎???

    謝謝各位了

    ~天 下 無 雙~

  8. #8
    流雲水•逍遙秋風 楓間•風 的大頭照
    註冊日期
    2001-04-14
    所在地區
    10M/50M
    討論區文章
    616
    Pentium!!! 800EB Mhz
    512MB RAM
    MB:CUSL2-C
    Geforce3 Ti200 128MB(麗台TDH)
    WD40gb+Maxtor20gb

    只有穩一個字...只是重灌後,進桌面後都會停個好幾秒才能動作!
    心無罣礙~無有恐怖~遠離顛倒夢想~

  9. #9
    進階會員 jessee780522 的大頭照
    註冊日期
    2001-12-28
    所在地區
    TANET
    討論區文章
    4,891
    最初由 jmi 發表


    我來了!!!

    Pentium Pro 200
    64 MB RAM
    ET6000 4MB
    Maxtor 80648D3 6GB

    不過...很慢...
    嗚阿!這位仁兄你是存心跟我找碴的ㄇ
    開開玩笑 Pentium Pro 200給他oc一下,記憶體在加一下
    不知道你是啥米晶片組的,因為我記得430TX好像不太認得太大的記憶體模組
    建議擴充到128MB(72 pin的粉難找了,有168pin最好!)
    相信速度會不錯~~~!

  10. #10
    資深潛水員 ericlien 的大頭照
    註冊日期
    2001-12-08
    所在地區
    X世代
    討論區文章
    4,407
    M/B:P4T-E CPU:P4-1.8AG RAM:256*4 RDRAM GEFOECE 4 MX440 64MBDDR CD-RW:PLEXTOR2410A DVD:ASUS 16*DVD使用上很穩定目前暫不考慮oc(HARD DRIVE :MAXTOR 40G ATA133)


    此會員在你忽略列表上. 查看此文章點選【這裡








     

第 1 頁,共 4 頁 1 2 3 ... 末頁末頁

類似的主題

  1. 【求助】XP使用者不見了
    作者:winson52000 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 5
    最後發表: 2005-09-13, 07:35 PM
  2. 【求助】 Win 2000 Server 的 AD使用者可不可以匯出呢
    作者:JenYow 所在討論版:-- Windows 討 論 版
    回覆: 1
    最後發表: 2003-11-14, 02:48 PM
  3. 【求助】WIN XP使用者設定檔損毀
    作者:eggshell 所在討論版:-- Windows 討 論 版
    回覆: 1
    最後發表: 2003-06-13, 07:38 PM
  4. 【求助】GiGa的雙向512/512使用情況
    作者:pupppyew 所在討論版:---- ADSL 軟 硬 體 技 術
    回覆: 29
    最後發表: 2003-04-09, 02:23 PM
  5. 給用pc-cillin使用者看看
    作者:dominic 所在討論版:-- 防 駭 / 防 毒 版
    回覆: 2
    最後發表: 2002-02-26, 04:31 AM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •