開機一下子就當.再來就沒畫面了..

顯示結果從第 1 筆 到 7 筆,共計 7 筆
  1. #1
    會員
    註冊日期
    2007-11-06
    所在地區
    光纖
    討論區文章
    7

    難過 開機一下子就當.再來就沒畫面了..

    開機沒多久畫面就不見了..按RESET之後有再跑..但是沒畫面..時好時壞..現在更嚴重了..畫面都不會出現...在還可以顯示畫面的時候.我進入BIOS PC Health Status那邊的時候..有一個項目(+3.3V) fail/ok跳來跳去,~就沒辦法顯示畫面,不知道是不是這個項目的問題導致一直當機???
    知道的大大拜託幫忙解決一下~~~感恩喔


    此文章於 2007-11-06 10:25 PM 被 apya 編輯。

  2. #2
    會員 toms25 的大頭照
    註冊日期
    2001-07-31
    討論區文章
    797

    回覆: 開機一下子就當.再來就沒畫面了..

    1.看看是不是風扇壞了(卡灰塵)導致散熱不良
    2.檢查主機板電容是否爆了
    3.記憶體跟顯示卡檢查一下(最好能做交叉比對)
    人生就是不斷的學習~學習~再學習
    如果你對自己絕望,那沒人幫的了你
    有信心不一定會成功,沒信心一定失敗
    沒有試過如何能體會成功的甜美滋味
    (感謝土大幫我圖檔壓縮 )

  3. #3
    會員
    註冊日期
    2007-11-06
    所在地區
    光纖
    討論區文章
    7

    回覆: 開機一下子就當.再來就沒畫面了..

    恩恩..回去試試看..感謝您的答覆~~~~~

  4. #4
    散人 rushoun 的大頭照
    註冊日期
    2001-07-29
    討論區文章
    5,917

    回覆: 開機一下子就當.再來就沒畫面了..

    借個power換上試試,如果還是這樣,機殼面板reset按鍵是不是粘住了(短路)?
    把主機板上的reset jump拔掉再試試。現在的電子按鍵,真是不耐用,尤其是
    大陸哪裡製造的零件。
    ========================================
    用智慧處理事情,用慈悲對待他人。(節錄 聖嚴法師與人文對話一書內容)

  5. #5
    會員
    註冊日期
    2007-11-06
    所在地區
    光纖
    討論區文章
    7

    回覆: 開機一下子就當.再來就沒畫面了..

    下班回來打記憶體插到另外的插槽..嘿.進去了..重開幾次都沒問題..想說可能是記憶體插槽故障..放了兩個小時都沒當..想說好了..玩個遊戲把..開啟遊戲還沒進去又死當了阿
    還是不行阿..記憶體換過了..POWER也試過了..風扇也清了...電容也都正常..BIOS的電池也換了..問題還是存在..阿~~~~~~~~~~~~~~~~~


    此文章於 2007-11-06 10:35 PM 被 apya 編輯。

  6. #6
    會員 toms25 的大頭照
    註冊日期
    2001-07-31
    討論區文章
    797

    回覆: 開機一下子就當.再來就沒畫面了..

    雖然個人認為是記憶體的問題

    但照你的說法來看
    1.開機沒多久畫面就不見了
    2.玩game就死當
    很有可能是顯示卡的問題
    此文章於 2007-11-07 04:02 PM 被 toms25 編輯。
    人生就是不斷的學習~學習~再學習
    如果你對自己絕望,那沒人幫的了你
    有信心不一定會成功,沒信心一定失敗
    沒有試過如何能體會成功的甜美滋味
    (感謝土大幫我圖檔壓縮 )

  7. #7
    會員 pioneer0107 的大頭照
    註冊日期
    2007-07-24
    所在地區
    FTTB
    討論區文章
    112

    回覆: 開機一下子就當.再來就沒畫面了..

    連這邊都能遇到...

    還是一樣
    你系統+3.3V不穩,請問你POWER是如何做測試?交叉比對嗎?
    你說K8NSC-939因為這問題送修技嘉兩次,但是這次有換東西,而維修單在家所以不清楚換什麼東西,那上次呢?
    送修主機板如果有更換零組件,並非一定是某位置的零組件故障才會更換
    工程師會自行判斷該零組件目前雖可正常運作,但是否有壽命上的顧慮
    送修K8NSC-939當時,換上了技嘉8IK1100,其他的裝置都一樣
    會把K8NSC-939裝上去是因為8IK1100也出現這種狀況
    當把剛送修回來的K8N裝上去剛開始都OK,沒多久又出現相同情況
    你的認知是【不會兩張主機板都掛了吧】

    換上剛送修回來的主機板都如此,是否應該考慮從其他硬體著手
    尤其是你所說的+3.3V的錯誤問題
    而你用的是NVIDIA GeForce FX5200顯示卡,此顯示卡是8X向下相容4X
    所以你的顯示卡是不可能吃3.3V電源,顯示卡因素可以暫且不用去考慮
    就算你BIOS水銀電池移除,照樣能夠開機,電池主要是維持系統時間正確性,所以電池也無關
    風扇清了,電容正常,但是你的POWER是如何做測試?
    你在更換主機板的時候,是使用同一顆POWER嗎?【七盟-ST-420 BKV 420瓦 V2.0】這顆

    +3.3V:主要經主機板變換後驅動晶片組、記憶體等電路
    +5V:主要驅動硬碟和光碟的控制電路、主機板以及軟碟等
    +12V:用於驅動硬碟和光碟的電機、散熱風扇,或透過主機板擴充插槽驅動其它板卡
    如果是+3.3V出了問題,影響到的就是南北橋控制晶片,及記憶體電路
    因此讓你誤以為記憶體插槽交換後,系統突然正常了
    但是後續一樣還是出問題
    建議你換一顆POWER來測試,低瓦數也沒關係,FX5200吃不了多少電,週邊硬體簡化就好

類似的主題

  1. 為何讀卡機一下子就無法被pc讀取了?
    作者:masterpiece 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 9
    最後發表: 2005-03-24, 08:24 PM
  2. 連上線了~~~但一下子就又斷線了【求助】
    作者:fish31540 所在討論版:---- ADSL 軟 硬 體 技 術
    回覆: 3
    最後發表: 2003-10-13, 08:52 PM
  3. 【求助】開機沒畫面了 T_T
    作者:shonach 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 2
    最後發表: 2003-05-28, 12:03 PM
  4. 【求助】主機忽然跳掉...然後...就沒畫面了...
    作者:ms90272 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 1
    最後發表: 2003-04-01, 09:35 PM
  5. 重bios跳出來就沒畫面ㄌ...【求助】
    作者:124578 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 2
    最後發表: 2002-10-23, 07:10 PM

 

開機一下就沒畫面

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •