| 會員 ![]() | 【求助】raid0下安裝Linux 小弟要在一台含有IDE raid 的server內安裝RedHat7.2 主機板型號:Intel Server Board SE7500CW2 內建RAID晶片:PDC20267 首先在RAID的設定中,2顆seget80G的硬碟都有抓到 且小弟也已將其設定為Mirror的功能 開始安裝Linux時小弟也按照了Intel附的驅動說明(請參考附件) 將驅動程式先安裝上,RedHat也找到了Raid上的硬碟開始執行安裝 其他的程序就如同平時安裝的程序,一直到成功後要求重新開機 但重新開機後問題就來了 Linux在開機時一切的硬體測試都正常但是似乎在抓開機磁區時卻抓不到 錯誤訊息如下: request_mode[block-major-8]:Root fs not mounted VFS:Cannot open root device "sda5" or 08:05 Kernel panic:VFS:Unable to mount root fs on 08:05 小弟的Linux的功力尚淺,試裝了十幾次都是相同的錯誤發生 實在是已經無能為力,不知是否有任何高手知道原因或有類似經驗 可以教導小弟一下,小弟感激不盡,謝謝∼ |
| 回覆 |
| 會員 ![]() | 安裝時,你的/或/boot在那個partition? 請檢查lilo或gurb 的boot地方! |
| 回覆 |
| 會員 ![]() | 在設定由GRUB或是lilo開機的畫面時 所顯示的開機磁區為/dev/sda5(也是我安裝/的位置) 而開機時GRUB的內容為 root(hd0,0) kernel /vmlinuz-2.4.7-10smp ro root=/dev/sda5 我想位置應該是正確沒錯才是 |
| 回覆 |
| |
| XML | RSS 2.0 | RSS |
本論壇所有文章僅代表留言者個人意見,並不代表本站之立場,討論區以「即時留言」方式運作,故無法完全監察所有即時留言,若您發現文章可能有異議,請 email :[email protected] 處理。