為何.avi 影片~有影像沒聲音???

顯示結果從第 1 筆 到 7 筆,共計 7 筆
  1. #1
    會員
    註冊日期
    2001-05-25
    討論區文章
    51

    為何.avi 影片~有影像沒聲音???

    常聽別人說~~mpeg4要灌DivX才可以看~~否則會只有聲音沒影像~~~
    可是~~我的avi影片~~灌了DivX後~~卻只有影像~~反而沒聲音~~
    用media player看~~在影片出來之前~~還會找codec~~這是啥???
    請問大家~~~~~要怎麼解決呢???


    ^^^^

  2. #2
    我不要愛情了.... ~EVA~ 的大頭照
    註冊日期
    2002-07-02
    討論區文章
    528
    重新裝最新ㄉDivX

    S.H.E好可愛阿>Q<~

  3. #3
    WebSphereMania Schnaufer 的大頭照
    註冊日期
    2001-03-29
    討論區文章
    8,876
      的確,DivX 也是有版本的不同,新版本轉的片子用舊版本 play 就不正常。
    Do you have interests in Software Testing !?

      Do you play Table Tennis !?

  4. #4
    會員
    註冊日期
    2001-05-25
    討論區文章
    51
    謝謝大大~~不過.........
    我裝的是最新的DivX Pro 5.0.2.~~~~
    但是~~我剛灌Nimi就可以ㄌ~~~
    還是謝謝你們~~~~~~~~~~

    再請問一個問題~~何為codec??
    ^^^^

  5. #5
    進階會員 foxbrian 的大頭照
    註冊日期
    2001-10-28
    討論區文章
    2,597
    或許是DivX3.11壓的
    又或者是Xvid..
    code的種類很多種,目前nimo是我看過支援最多的~



  6. #6
    會員 dreamer_boy 的大頭照
    註冊日期
    2002-02-28
    討論區文章
    287
    偶以前也試過這種情況,把
    DivX3.11&DivX Pro 5.0.2
    的Code裝了就可以了,不用裝player的.

  7. #7
    會員
    註冊日期
    2001-10-02
    所在地區
    未知
    討論區文章
    1,028
    可能影片聲音ac3 filter4壓的,去當漏它的解碼器吧!
    www.shooter.com.cn

類似的主題

  1. 【問題】燒錄完的DVD有影像,沒聲音!
    作者:kc092755 所在討論版:-- 光 碟 燒 錄 討 論 版
    回覆: 4
    最後發表: 2007-08-17, 10:30 AM
  2. 用Camtasia Studio 4錄影像為何沒聲音?
    作者:tiger4707 所在討論版:-- 多 媒 體 討 論 版
    回覆: 0
    最後發表: 2007-07-14, 05:56 PM
  3. avi 轉 mpeg 沒聲音ㄟ ...... f ^o^
    作者:mj1113 所在討論版:-- 多 媒 體 討 論 版
    回覆: 0
    最後發表: 2002-04-03, 12:17 PM
  4. 為什麼我的Windows Media Player只有影像沒有聲音?????
    作者:rtmsjs 所在討論版:-- 多 媒 體 討 論 版
    回覆: 5
    最後發表: 2001-09-07, 11:50 PM
  5. MediaPlay播放AVI只有聲音沒有影像
    作者:namie2000 所在討論版:-- 多 媒 體 討 論 版
    回覆: 4
    最後發表: 2001-08-13, 09:33 PM

 

有影像沒聲音

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •