到底是AGP插槽的問題還是顯示卡的問題

顯示結果從第 1 筆 到 10 筆,共計 10 筆
  1. #1
    會員
    註冊日期
    2001-08-10
    討論區文章
    179

    到底是AGP插槽的問題還是顯示卡的問題

    小弟碰到一台華碩的主機板A7V133
    之前的問題是無法開機~送回聯強修好了後
    發現以下幾點問題
    請求各位幫忙解答
    原本的顯示卡一裝上去**1長3短**(有點奇怪~~這是顯示卡有問題的聲音嗎)
    AGP的

    之後我換了別的APG顯示卡~~POST檢測沒問題~~單一聲響
    但是卻沒畫面

    又換了幾張顯示卡都是以上兩種問題~~不是一開始POST的聲響警告有問題~不然就是POST檢測沒問題卻沒畫面

    最後我換了PCI的顯示卡就可以正常開機了

    那這到底是哪裡有問題呢~~~大家可能會想說是插槽的問題~~可是.....
    聯強的工程師跟我說他是用AGP的顯示卡開機的~~都沒問題
    到底是哪裡出了問題~~~還是哪個工程師虎我
    還是我拿去測試的顯示卡全都是壞的


    <img src="http://home.pchome.com.tw/club/yt58704089/yeamau.gif" border="0"></a>


  2. #2
    會員
    註冊日期
    2001-08-10
    討論區文章
    179

    哇咧~~XX娘勒

    真的有點想罵髒話~~~~
    剛剛說了用PCI的可開機~~~那個客戶有兩條記憶體~~不同顆粒的
    我就想說~~~乾脆全部先幫他裝好(因為我剛測試~~是全拆開來測試的)
    我把另一個記憶體一裝上
    結果POST檢測沒問題~~卻沒畫面~~~我就關機把剛裝上去的記憶體拿掉~~結果~~~
    連POST的檢測聲響都沒了~~~整台就只剩下風散的聲音
    我又不信邪
    我就把記憶體全拆了~~~~至少開機的時候會嗶個不停吧
    結果整台就像死了一樣~~~都沒動靜~~~剩下風散再轉
    救救我吧
    <img src="http://home.pchome.com.tw/club/yt58704089/yeamau.gif" border="0"></a>


  3. #3
    Need Not To Know conankun 的大頭照
    註冊日期
    2001-08-24
    討論區文章
    3,219
    會不會送回的板子設定cpu跟你的不同
    所以開不起來呢?
    <b>真相永遠只有一個! (Truth is always only one!)<br></b>
    近朱者赤近墨者黑,交友要慎選以免誤入歧途!
    己所不欲,勿施於人,將心比心!
    做人勿嚴以待人而寬於己!自己做不到的事也不要要求別人!
    學習是先後的問題,大家都曾經求教過!
    為了反對而反對,這種人才是可恥又可悲的!

  4. #4
    會員
    註冊日期
    2001-08-10
    討論區文章
    179

    NO

    最初由 conankun
    會不會送回的板子設定cpu跟你的不同
    所以開不起來呢?
    <img src="http://home.pchome.com.tw/club/yt58704089/yeamau.gif" border="0"></a>


  5. #5
    村人A lenbo 的大頭照
    註冊日期
    2001-04-30
    所在地區
    plala.co.jp
    討論區文章
    11,094

    Re: 到底是AGP插槽的問題還是顯示卡的問題

    最初由 yt58704089
    小弟碰到一台華碩的主機板A7V133
    之前的問題是無法開機~送回聯強修好了後
    發現以下幾點問題
    請求各位幫忙解答
    原本的顯示卡一裝上去**1長3短**(有點奇怪~~這是顯示卡有問題的聲音嗎)
    AGP的

    之後我換了別的APG顯示卡~~POST檢測沒問題~~單一聲響
    但是卻沒畫面

    又換了幾張顯示卡都是以上兩種問題~~不是一開始POST的聲響警告有問題~不然就是POST檢測沒問題卻沒畫面

    最後我換了PCI的顯示卡就可以正常開機了

    那這到底是哪裡有問題呢~~~大家可能會想說是插槽的問題~~可是.....
    聯強的工程師跟我說他是用AGP的顯示卡開機的~~都沒問題
    到底是哪裡出了問題~~~還是哪個工程師虎我
    還是我拿去測試的顯示卡全都是壞的
    BIOS叫聲:一長三短==>顯示卡有問題或沒插好!
    就這醬子啦!



  6. #6
    會員 好杯 的大頭照
    註冊日期
    2001-07-14
    討論區文章
    653
    我也遇過類似情形...
    使用Be6+螺絲起子(sis6326 AGP)..怎麼裝都開不了機..
    我用Post Card也是說顯示卡的問題..
    我還拿去店家試...也換了二張都一樣...用S680(s3 chip pci)就可以開機..最後放棄...
    把Sis6326和朋友換I740...可開機了..
    在我這裡的情況大概是衝突吧..我也都更新韌體了..


  7. #7
    會員
    註冊日期
    2001-08-10
    討論區文章
    179

    Re: Re: 到底是AGP插槽的問題還是顯示卡的問題

    最初由 lenbo


    BIOS叫聲:一長三短==>顯示卡有問題或沒插好!
    就這醬子啦!
    no~~如果這麼簡單就不會上來問你們嚕
    <img src="http://home.pchome.com.tw/club/yt58704089/yeamau.gif" border="0"></a>


  8. #8
    會員
    註冊日期
    2001-08-10
    討論區文章
    179

    @@

    最初由 好杯
    我也遇過類似情形...
    使用Be6+螺絲起子(sis6326 AGP)..怎麼裝都開不了機..
    我用Post Card也是說顯示卡的問題..
    我還拿去店家試...也換了二張都一樣...用S680(s3 chip pci)就可以開機..最後放棄...
    把Sis6326和朋友換I740...可開機了..
    在我這裡的情況大概是衝突吧..我也都更新韌體了..
    更新什麼韌體~~~BIOS嗎

    喔~~還有~~~註明一下~~當初還沒掛之前都可以唷~~~之後雖然聯強幫我們換了主機板
    但是還是同一個型號呀
    顯示卡也是一樣阿
    <img src="http://home.pchome.com.tw/club/yt58704089/yeamau.gif" border="0"></a>


  9. #9
    Need Not To Know conankun 的大頭照
    註冊日期
    2001-08-24
    討論區文章
    3,219
    去借別人家的ram跟agp的vga卡來用哩?
    反正不是用你現有的,這樣來排除嫌疑
    <b>真相永遠只有一個! (Truth is always only one!)<br></b>
    近朱者赤近墨者黑,交友要慎選以免誤入歧途!
    己所不欲,勿施於人,將心比心!
    做人勿嚴以待人而寬於己!自己做不到的事也不要要求別人!
    學習是先後的問題,大家都曾經求教過!
    為了反對而反對,這種人才是可恥又可悲的!

  10. #10
    會員 cappella 的大頭照
    註冊日期
    2001-02-12
    所在地區
    MODEM 14400
    討論區文章
    636
    最初由 conankun
    去借別人家的ram跟agp的vga卡來用哩?
    反正不是用你現有的,這樣來排除嫌疑
    會不會是AGP電壓的問題?? 因為ASUS 的QA 有人問到 VGA卡的問題??
    雖然 狀況和你不太相同 但是可以往這方向去找問題喔!!

    問題:使 用 華 碩 AGP-V300C 顯 示 卡 插 在 Intel i845 的 主 機 板 上 , 會 發 生 冒 煙 並 燒 掉 的 情 況 , 為 什 麼 ?

    解 答:
    根 據 Intel i845、i850 晶 片 組 的 限 制 , 其 AGP 訊 號 只 支 援 1.5V, 而 AGP-V300C (SiS 305 晶 片 ) 只 支 援 AGP 3.3V , 因 此 , 過 高 的 電 壓 會 將 主 機 板 燒 毀 , 事 實 上 , 市 場 上 只 支 援 3.3V 的 顯 示 卡 也 一 樣 會 , 而 華 碩 在 今 年 3 月 份 已 發 現 AGP-V300C 在 Intel i850 的 主 機 板 上 會 有 不 開 機 的 情 況 , 且 將 此 一 限 制 寫 在 技 術 通 報 上 :
    http://www.asus.com.tw/Chinese/techr...a/qavga53.html
    並 在 AGP-V300C 出 貨 的 外 盒 上 加 上 警 示 貼 紙 並 註 明 如 下 :
    Warning: This card is not compatible with Pentium4 motherboards!
    因 此 , AGP-V300C 是 不 能 插 在 Pentium4 主 機 板 上 , 因 為 它 只 支 援 AGP 3.3V。


    問 題:使 用 華 碩 AGP-V300C 顯 示 卡 ,當 插 在 華 碩 P4T 的 主 機 板 上 , 開 機 時 會 沒 有 畫 面 , 該 如 何 ?


    解 答:因 為 V300C 顯 示 卡 用 的 是 SiS 305 的 晶 片 , 公 版 的 卡 不 支 援 AGP 訊 號 電 壓 1.5V , 只 支
    援 3.3V , 而 P4T 主 機 板 只 支 援 1.5V , 因 此 無 開 機 , 華 碩 已 在 新 出 貨 的 外 包 裝 盒 貼 有 貼 紙 以 警 示 此 一 限 制 。


    問 題: 華 碩 AGP-V7700 顯 示 卡 , 當 搭 配 Abit KT7 主 機 板 時 , 系 統 有 時 候 會 無 法 開 機 且 發 出 一 長 兩 短 的 嗶 聲 , 而 沒 有 螢 幕 顯 示 , 該 如 何 ?


    解 答: 這 是 主 機 板 設定 的 問 題, 將 主 機 板 的 I/O 電 壓 值 稍 微 調 高 到 3.4V 即 可 解 決 此 問 題 , 而
    可 以 正 常 開 機 , 詳 細 參 考 以 下 網 站 :
    http://www.abit.com.tw
    首 頁 → 常 問 問 題 集 → 主 機 板 → AMD Athlon / ThunderBird / Duron 處 理 器 主 機 板 → KT7



類似的主題

  1. 請問一下這是顯示卡的問題..還是驅動程式的問題..
    作者:globe 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 5
    最後發表: 2005-06-07, 02:49 PM
  2. 【求助】不知道是螢幕還是顯示卡的問題
    作者:zengaw 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 2
    最後發表: 2004-02-14, 12:02 PM
  3. 【求助】到底是顯示卡的問題還是BIOS or 主機板呢
    作者:nec2000 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 5
    最後發表: 2003-08-17, 04:12 PM
  4. 到底是液晶螢幕還是顯示卡的問題【求助】
    作者:pluto 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 2
    最後發表: 2002-07-15, 04:46 PM
  5. 【求助】到底是顯示器有問題還是顯示卡ㄋ?
    作者:yyl71 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 3
    最後發表: 2002-04-28, 12:10 AM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •