Vista 能否支援 AppServ 2.5.1 ?

顯示結果從第 1 筆 到 6 筆,共計 6 筆
  1. #1
    會員
    註冊日期
    2001-05-08
    所在地區
    Cable Modem
    討論區文章
    83

    Vista 能否支援 AppServ 2.5.1 ?

    各位前輩大家好,

    小弟想請問有沒有前輩用過或看過或聽過,
    Vista 上能否執行 AppServ 2.5.1 ,謝謝大家。


    歡喜心是種涵養,能令周圍的人都有著如沐春風般的喜悅。

  2. #2
    會員
    註冊日期
    2001-09-16
    討論區文章
    2,184

    回覆: Vista 能否支援 AppServ 2.5.1 ?

    http://www.appservnetwork.com/
    站上已經有新版, 能不能自己安裝看看就知道了
    天道循環, 生死不昧, 真空妙有, 還於本然

  3. #3
    會員
    註冊日期
    2001-07-15
    討論區文章
    15

    回覆: Vista 能否支援 AppServ 2.5.1 ?

    我試裝過 AppServ 2.4.8 版! 無法啟動 Apache 。

  4. #4
    會員
    註冊日期
    2001-09-16
    討論區文章
    2,184

    回覆: Vista 能否支援 AppServ 2.5.1 ?

    去抓最新版嘗試看看吧
    天道循環, 生死不昧, 真空妙有, 還於本然

  5. #5
    會員
    註冊日期
    2001-05-08
    所在地區
    Cable Modem
    討論區文章
    83

    回覆: Vista 能否支援 AppServ 2.5.1 ?

    引用 作者:kljian 瀏覽文章
    我試裝過 AppServ 2.4.8 版! 無法啟動 Apache 。
    是唷,這下可不妙了!
    因為小弟公司的系統,只能在 AppServ 2.5.1 平台上跑,
    或往下降到 AppServ 2.3.0 之間才能正常運作。

    由於手邊沒有 Vista 的機器,沒辦法測試!

    謝謝 kljian 兄的分享,謝謝!


    歡喜心是種涵養,能令周圍的人都有著如沐春風般的喜悅。

  6. #6
    會員
    註冊日期
    2007-01-07
    所在地區
    CABLE
    討論區文章
    1

    回覆: Vista 能否支援 AppServ 2.5.1 ?

    目前版本已經到2.5.9了,但是還是無法啟動APPSERV,有哪位前輩可以告訴我是否可以在VISTA上使用APPSERV? 感謝各位先進!!!

類似的主題

  1. Windows XP Home SP2 能否支援 Intel Pentium D 的雙 CPU?
    作者:ursmile 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 6
    最後發表: 2006-03-28, 11:13 AM
  2. 技嘉6VXE+可否支援PL-iP3/T ??
    作者:CSMMX 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 3
    最後發表: 2002-10-04, 01:34 PM
  3. 【問題】請問WinonCD3.8是否支援WIN2000?
    作者:pacynl 所在討論版:-- 光 碟 燒 錄 討 論 版
    回覆: 0
    最後發表: 2002-07-14, 03:21 PM
  4. ★如何證明是否支援RAW+96?
    作者: 所在討論版:-- 光 碟 燒 錄 討 論 版
    回覆: 11
    最後發表: 2001-09-13, 11:12 AM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •