【求助】更新BIOS後,原本還可登入BIOS畫面。但現在電源一按,BIOS進不去也開不了機...

顯示結果從第 1 筆 到 8 筆,共計 8 筆
  1. #1
    沒事多喝水
    註冊日期
    2005-03-30
    所在地區
    HINET 10M/2M
    討論區文章
    1,560

    【求助】更新BIOS後,原本還可登入BIOS畫面。但現在電源一按,BIOS進不去也開不了機...

    更新BIOS後,原本還可登入BIOS畫面。但現在電源一按,BIOS進不去也開不了機~



    日前友人,將bios版本更新至最新版。
    在更新完成後,期初bios還是能登入設定。

    但因為想在bios上做些調整,就調呀調的~
    同一時間,重開機後....電腦即出現問題。

    電源鍵一按下,CD-R光碟機與DVD-R光碟機的LED燈光持續恆亮不滅~
    而系統LED燈也不滅~但營幕就是完全沒畫面黑黑一片。
    連BIOS也無法在登入~所以現在連設定都無法設定。
    而這種情況之下,還拌隨著會自動重開機。

    經過大大的指導,我們有把電腦:

    關機, 不插電, 將主機板電池拔下10分鐘



    關機, 不插電, 用短路 CLR_CMOS .

    還原BIOS後,但電腦還是無法開機,進不了bios,並持續重覆開機。



    1.我們在想,是否是因為開開關關把POWER用燒掉呢?
    但也不太可能,因為電源鍵一開兩台光碟的燈還是會亮。而power風扇也有在轉。所以POWER應該還是健在?!

    2.主機板燒掉?這問題我們也想過。因為持續開關動作,而燒掉。但也是最不希望發生的!

    3.顯示卡燒掉?因為畫面出不來所以讓我們這麼懷疑。
    但又想到,一開機就出兩台光碟機恆亮不滅的情形有點怪異,
    所以應該跟顯卡也沒關係?!

    4.而營幕也確定沒壞!因為還可以看電視有畫面。

    5.BIOS版本不符而更新失敗?我們在想,是否因為版本不符無法登入?
    但如果版本不符當初就不會在更新完成後又能登入BIOS進行設定~
    當時更新完也可登入作業系統!

    ============================================
    想請問有經驗的大大,這種在更新BIOS沒多九後,開機無法登入BIOS~
    而光碟機LED持續發亮,卻無法正常開機的情況。

    這比較有可能是那個部份出了問題呢?
    我們在考慮是要新購POWER?還是要新購主機版才能解決這問題?0.0

    這一、二天我們又在想是否是cpu燒掉了呢?
    但AMD 64位元的cpu會這麼容易燒掉喔?>"<



  2. #2
    好大一隻頑皮豹
    註冊日期
    2001-12-29
    討論區文章
    171
    您這問題代表主機板有過電。是開機沒螢幕嗎?

    教您一個簡單測試:

    將ram拔掉,再開機,看電腦會不會嗶嗶叫,會叫好修理,不會叫對非專業人士來說就較難處理。

    會叫的話,問題出在顯示卡。

    會重開機又是另一回事,要另行檢測原因。電腦常當或意外重開機,對電腦很傷。

  3. #3
    沒事多喝水
    註冊日期
    2005-03-30
    所在地區
    HINET 10M/2M
    討論區文章
    1,560
    嗯,謝謝回覆呀。
    現在是開機沒畫面!然後也沒叫聲~

    我等下在叫我朋友把ram拿掉測試看看~
    我記得他插了三條ram...0.0

    如果說拿掉ram不會叫的話,是不是就是主機板有問題?
    跟cpu有沒有關係呢?

  4. #4
    沒事多喝水
    註冊日期
    2005-03-30
    所在地區
    HINET 10M/2M
    討論區文章
    1,560
    引用 作者:sunny249676
    您這問題代表主機板有過電。是開機沒螢幕嗎?

    教您一個簡單測試:

    將ram拔掉,再開機,看電腦會不會嗶嗶叫,會叫好修理,不會叫對非專業人士來說就較難處理。

    會叫的話,問題出在顯示卡。

    會重開機又是另一回事,要另行檢測原因。電腦常當或意外重開機,對電腦很傷。
    嗯,謝謝回覆呀。
    現在是開機沒畫面!然後也沒叫聲~

    我等下在叫我朋友把ram拿掉測試看看~
    我記得他插了三條ram...0.0

    如果說拿掉ram不會叫的話,是不是就是主機板有問題?
    跟cpu有沒有關係呢?

  5. #5
    好大一隻頑皮豹
    註冊日期
    2001-12-29
    討論區文章
    171
    將RAM拿掉,會嗶嗶叫,表示主機板功能正常,BIOS有在運作自檢,發現少了東西而鬼叫-------不能開機.....不能開機.....不能開機....不能開機......

    這種問題就好修理。

    如果主機板不會叫,問題較多,建議整張拆下,用隔絕物隔離和機箱的接觸,再試開機,看會不會叫。(此舉在測:主機板有無短路)



  6. #6
    會員 arlona 的大頭照
    註冊日期
    2001-07-08
    所在地區
    TAnet
    討論區文章
    407
    1.power應該沒事。

    2.很不幸的~ 你的板子應該是問題所在。

    3.機率不大,顯卡燒掉,通常開機時還是會有嗶嗶聲,拿到別台電腦測就知到結果。

    5.應該不是bios的問題。


    我前不久也發生過這種事,最後是主機板送修,還在保固內,但是偶爾還是會發生問題,打算換掉青雲的爛板子了。
    提醒你,看看你的CPU燒了沒!青雲爛板燒了我一顆XP2200+,青雲的爛客服只說我安裝不正確,風扇太髒,所以CPU才燒掉,我問他們那板子是哪裡有問題,他們是說調整CPU電壓的 VCore故障,所以開不了機……無言...

    建議直接送修板子,萬一板子真的有問題,弄壞其它零件只會更嘔而已...

    小小建議,如有錯,請指正。
    書本離開了人,書成了廢物;人離開了書,人就是道地的動物。
    節錄至--孫慕稼(談讀書)

  7. #7
    會員 denispeter 的大頭照
    註冊日期
    2001-12-24
    討論區文章
    257
    power是最後可能答案,如果power正常,那就是bios的問題了。
    好想念小孩子時期,早餐時,全家人在吃著外面買來的
    豆漿、包子、油條與水煎包,真是滿足的時光。

  8. #8
    會員 yuechez 的大頭照
    註冊日期
    2004-12-23
    所在地區
    10M/2M
    討論區文章
    590
    問題跟我 一 樣

    我的是GA K8NS

    更新bios完畢版本不可能錯誤

    更新程式說ok了可以重開機了

    結果重開機就掛掉了 因為之前有時候不能開機有時候可以

    之後就送到技嘉快修中心送到總公司換flash rom 跟週邊微電阻

    看似應該flash rom掛掉

    這已經是第2產品 是技嘉的同要差不多問題

    你情形應該跟我依樣

類似的主題

  1. 更新了BIOS!更新完成~就開不了機~
    作者:toycoin 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 3
    最後發表: 2007-10-07, 11:24 PM
  2. 【硬體求助】急,外頻設錯,開不了機;進不了Bios
    作者:geeselkw 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 6
    最後發表: 2006-07-28, 09:56 AM
  3. 更新bios後,再也進不了windows
    作者:Kavanades 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 6
    最後發表: 2005-11-16, 11:48 PM
  4. 【求助】進不了BIOS畫面
    作者:dunkduck 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 10
    最後發表: 2005-04-30, 09:25 AM
  5. 【求助】開不了機進不了BIOS
    作者:rick032 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 10
    最後發表: 2003-03-17, 12:25 AM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •