整合SP2後安裝SATA問題!!

第 1 頁,共 2 頁 1 2 末頁末頁
顯示結果從第 1 筆 到 10 筆,共計 13 筆
  1. #1
    會員
    註冊日期
    2001-12-08
    所在地區
    HINET VDSL2 10M/2M
    討論區文章
    306

    整合SP2後安裝SATA問題!!

    小弟按照各位大大的說法整合出XP SP2的光碟,在一般接IDE的硬碟電腦中可以順利的安裝都沒有問題~~但是只要遇到SATA的硬碟(需要驅動程式的)就無法順利安裝(註一),不知道各位有沒有這樣的情況0.O
    然後用原始未整合的XP就不會有此情況!~~

    註一:在安裝SATA硬碟時有按F6並把驅動程式放入軟碟機後按"S",可以選擇但是之後要複製檔案都會出現讀取不到檔案的訊息!



  2. #2
    會員
    註冊日期
    2002-06-24
    討論區文章
    213
    照理來說,這跟是不是SP2沒有關係,只要S-ATA Device是Onboard在主機板一般來說都是沒有問題的,我認為你在做整合的過程中沒有完整,才有這樣的問題...

  3. #3
    會員 dkjfso 的大頭照
    註冊日期
    2002-07-08
    討論區文章
    1,519
    你所說的整合方式是指什麼? 有縮減過或動用到winnt.sif嗎?

  4. #4
    會員
    註冊日期
    2005-03-24
    討論區文章
    7
    我的主機板適用SATA開機的沒有出現問題過@@而且還很快阿..

  5. #5
    會員
    註冊日期
    2005-03-16
    討論區文章
    16
    整合過的XP SP2後安裝SATA應該是可以找的到驅動程式.不用安裝才對....
    據我所知.網路上有整合過的XP SP2 7.1版的吧!!!我安裝時就不用驅動SATA硬碟.
    你的XP是整合過的哪一版呢?



  6. #6
    會員
    註冊日期
    2001-12-08
    所在地區
    HINET VDSL2 10M/2M
    討論區文章
    306
    整合方式是參照http://www.pczone.com.tw/showthread.php?t=81569

    我也上其他網站去查過~某些晶片在SP2的確是支援的,但是某些晶片一樣需要驅動程式,我當初在裝那個是VIA晶片的~

    感謝各位大大的指教~

    我的WINNT.SIF檔
    ;SetupMgrTag
    [Data]
    AutoPartition=0
    MsDosInitiated="0"
    UnattendedInstall="Yes"

    [Unattended]
    UnattendMode=FullUnattended
    UnattendSwitch="YES"
    OemSkipEula=Yes
    OemPreinstall=Yes
    OemFilesPath=\$OEM$\$1
    TargetPath=\WINDOWS

    [GuiUnattended]
    AdminPassword=*
    EncryptedAdminPassword=NO
    AutoLogon=Yes
    AutoLogonCount=1
    OEMSkipRegional=1
    TimeZone=220
    OemSkipWelcome=1

    [UserData]
    ProductKey=XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    FullName="USER"
    OrgName=
    ComputerName=PC

    [Networking]
    InstallDefaultComponents=Yes

    [GuiRunOnce]
    %systemdrive%\install.cmd

  7. #7
    人生充滿了無奈
    註冊日期
    2002-09-30
    所在地區
    ADSL
    討論區文章
    1,528
    將 OemPreinstall 改為 NO 即可使用 F6 的功能

  8. #8
    會員
    註冊日期
    2001-12-08
    所在地區
    HINET VDSL2 10M/2M
    討論區文章
    306
    引用 作者:Aquarius
    將 OemPreinstall 改為 NO 即可使用 F6 的功能

    我將大大所說的OemPreinstall 改為 NO 之後..原本光碟中$OEM$下的資料再安裝時就不會自動COPY到硬碟中了...

  9. #9
    人生充滿了無奈
    註冊日期
    2002-09-30
    所在地區
    ADSL
    討論區文章
    1,528
    所以你要自己想辦法把那些東西copy到你的硬碟裡阿
    用CMD的指令自行Copy過去或者使用 winrar 的自解檔安裝過去
    , 這就是微軟的 bug 之一

    不然還有一個方法就是先自行整合也可以, 不過我一樣不建議你改為 yes
    這樣做等於你的 F6 功能廢掉一樣, 按了它也不會有作用

    http://greenmachine.msfnhosting.com/READING/addraid.htm

  10. #10
    會員
    註冊日期
    2001-12-08
    所在地區
    HINET VDSL2 10M/2M
    討論區文章
    306
    感謝各位大大的說明~~
    小弟已經知道了^^,3Q



類似的主題

  1. 【求助】如何整合sata到w2k中
    作者:b6541232000 所在討論版:-- Windows 討 論 版
    回覆: 1
    最後發表: 2005-04-02, 08:48 AM
  2. 【求助】安裝WINXP SP2後,使用 BT / EMULE 慢的解決方法
    作者:darrensu 所在討論版:-- Windows 討 論 版
    回覆: 4
    最後發表: 2005-03-31, 01:48 PM
  3. SATA安裝XP後,無法進入?
    作者:cjlin 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 10
    最後發表: 2005-02-07, 01:57 AM
  4. 【求助】XP PRO安裝SP2後出現的問題
    作者:xws 所在討論版:-- Windows 討 論 版
    回覆: 7
    最後發表: 2004-09-21, 04:18 PM
  5. 【轉貼】整合sp2到windows xp 內
    作者:purk 所在討論版:-- Windows 討 論 版
    回覆: 0
    最後發表: 2004-08-12, 04:15 AM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •