【求助】換 新顯卡碰 的怪問題.

第 1 頁,共 2 頁 1 2 末頁末頁
顯示結果從第 1 筆 到 10 筆,共計 12 筆
  1. #1
    會員 s-gouki 的大頭照
    註冊日期
    2001-05-06
    討論區文章
    427

    【求助】換 新顯卡碰 的怪問題.

    我的電腦配備是:

    作業系統是 winxp sever pack 1

    amd 1.2 G

    主機版是A7A266

    768 sd RAM

    ELSA GEFORCE 2 MX 64 RAM ----43.35 的雷管

    SB LIVE 5.1

    網路卡是3COM 3C905C-TX

    我換了一張顯示卡,是青雲的 Ti 4280 EP 128 RAM agp 8x

    我安裝的方式是這樣.

    我先將顯示卡的驅動程式移除.重新啟動後.

    我在WIN XP 下把顯示卡解除安裝,電腦說要重新啟動電腦.我說好,重新啟
    動電腦.再重新啓動時.我將電腦關機.將舊的顯示卡拆下來,裝上新的顯示
    卡.

    重新開機時,我將顯示卡的驅動程式.灌進去.用的是43.35 的版本.

    安裝完畢時,去看電管的相關資訊.都有顯示.


    但我開rm檔來看時.它顯示沒有回應.我強制將它關掉時.用winamp 2.9去聽 mp3時,它顯示找不到音效卡.

    我用的音效卡是 sb live 5.1

    我去看普通的影片時,影片在放映過程中,畫面會有黑線交錯,將畫面切成一格一格的.不是很明顯,但看的出來.


    我用direct 8.1 去做direct 3d 的測試會有問題.其他的測試都沒有問題




    我再將新的卡移除,裝回去舊的卡,就沒有上述的所有問題.

    那個agp 材質加速為什麼無法啟用啊 ????? 不管新的卡或是舊的卡都是無法啟用.

    我如果去執行魔獸三,會出現我沒有裝direct 8.1的訊息.


    因為我是在偑新買的.所以我有再拿回去給他們測測看是不是顯示卡有任何的問題

    他們將那張卡裝在98的系統下,也做了direct 3d的測試.沒有任何問題.

    我回家後又再裝一次.......還是有同樣的問題..........

    請問一下為什麼會這樣子啊???我的4900啊~~~到現在都還沒有裝上來享受啊~~



    麻煩各位了


    謝謝


    ~天 下 無 雙~

  2. #2
    會員 dkjfso 的大頭照
    註冊日期
    2002-07-08
    討論區文章
    1,519
    跟你的顯示卡是AGP8X的有沒有關係?
    主機板不支援?BIOS沒調好?
    這方面我不是很了解..

  3. #3
    史蒂芬周(刻骨銘心 精裝版) s900221 的大頭照
    註冊日期
    2001-07-27
    所在地區
    Hinet ADSL 2M/256
    討論區文章
    3,221
    請暫緩使用雷管43.35版驅動程式
    我和多個朋友都發現裝上雷管43.35版驅動程式之後
    會有明顯的貼圖錯誤
    建議往前找舊一點的版本安裝
    我目前使用的版本是41.09版...
    包括同期的Linux IA32 Driver-1.0-4349版驅動程式
    我朋友安裝之後一樣有貼圖錯誤的問題存在
    (可能For IA32都是用同一套ASM Code...)

    本著作係採用 Creative Commons 2.0 台灣(中華民國)授權條款 授權
    您可以任意複製、散佈、修改本著作,但須標示姓名並使用相同授權條款
    詳見 http://creativecommons.org/licenses/by-sa/2.0/tw/
    本著作引用之任何形式著作,其版權屬原作者所有。
    Copyright(C) 2005 Samael Wang, Some Right Reserved.

  4. #4
    會員 s-gouki 的大頭照
    註冊日期
    2001-05-06
    討論區文章
    427
    可是我再裝舊的卡時,還是用43.35也沒有任何問題...

    真的很怪
    ~天 下 無 雙~

  5. #5
    會員 stardog1 的大頭照
    註冊日期
    2002-03-19
    討論區文章
    535
    雷管是這樣的 = ="
    在某張卡上面不穩
    再另一張卡上面全無問題



  6. #6
    會員 s-gouki 的大頭照
    註冊日期
    2001-05-06
    討論區文章
    427
    我在pc dvd也有po本篇文章

    有一位像各位一樣熱心的前輩,po了一個連結給我.

    我看了一下;我覺的,應該是解決我 ti 4280裝不上去的關鍵,因為我的agp 材質加速是處於無法啓用的狀態.......所以我覺的...蠻有可能的.

    原文的連結

    麻煩各位看一下是不是了..


    還有關於那篇文章,我有一些不懂....

    [Hkey_Local_MACHINE\SYSTEM\ControlSet001\Control\Video\ {********-****-****-****-************}\0000\

    Note: The "{********-****-****-****-************}" is a GUID for your VGA.


    GUID <= 這個是什麼啊,要怎麼找啊

    謝謝

    麻煩各位了
    ~天 下 無 雙~

  7. #7
    進階會員 foxbrian 的大頭照
    註冊日期
    2001-10-28
    討論區文章
    2,597
    43.35哪裡貼圖錯誤, s900221兄可否列舉幾個遊戲名稱
    我使用起來沒什麼問題,VGA是220T

    to s-gouki
    情況允許的話,其實重灌是最好的方法

  8. #8
    會員 dkjfso 的大頭照
    註冊日期
    2002-07-08
    討論區文章
    1,519
    GUID我查到是「全球唯一代號」(序號?)的意思,
    就像每張網卡都會有一個獨一無二的MAC位址。

    它說[Hkey_Local_MACHINE\SYSTEM\ControlSet001\Control\Video\ {********-****-****-****-************}\0000\
    這個reg路徑,*表示的就是它所指的GUID啦。

  9. #9
    會員 s-gouki 的大頭照
    註冊日期
    2001-05-06
    討論區文章
    427
    謝謝各位喔 ^^

    重灌啊~~~~說真的..我個人是蠻排斥重灌的.....

    但...不得以的話....還是要用吧......


    要怎麼查自己的GUID啊~~

    不知道自己的GUID,我就不知道該到那個機碼值下,新增二進位值.
    ~天 下 無 雙~

  10. #10
    會員 s-gouki 的大頭照
    註冊日期
    2001-05-06
    討論區文章
    427
    問題解決了....現在我就是用我新的卡上網來回覆本篇文章

    問題就是出在那個AGP材質加速的問題.


    再次感謝各位及pc dvd的神續 前輩

    謝謝


    ~天 下 無 雙~

類似的主題

  1. 裝了新顯卡,硬碟掛掉…
    作者:Sakurasai 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 3
    最後發表: 2009-09-01, 02:33 AM
  2. 【求助】IE的怪問題
    作者:mst 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 5
    最後發表: 2005-09-05, 10:57 AM
  3. 【求助】換新顯卡後螢幕就永遠變黑了...
    作者:hy7727 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 13
    最後發表: 2005-01-31, 04:20 AM
  4. 【求助】BOIS...的怪問題
    作者:super588 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 2
    最後發表: 2002-12-12, 12:15 AM
  5. DNS 的怪問題【求助】
    作者:galrie 所在討論版:-- 網 路 技 術 版
    回覆: 4
    最後發表: 2002-12-09, 01:05 PM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •