【求助】安裝AP後無法上網

顯示結果從第 1 筆 到 4 筆,共計 4 筆
  1. #1
    會員
    註冊日期
    2001-11-15
    討論區文章
    9

    【求助】安裝AP後無法上網

    最近公司買了一批韓國ADTEC製的AP(ADLINK740)需架設天線的,安裝好之後LINK燈恆亮可接收到訊號,
    但是卻無法上網,下達ipconfig指令卻發現ip位址是169.254.255.254,再下達release釋放ip後,再去下達renew重新取得ip時,還是在169.254.255.254,一直無法取得由AP分配過來的正確ip,AP本身有設定一
    組ip 192.168.1.18,電腦是WIN XP作業系統< 3 com 3c905c網卡設定自動取得ip,後來把網路卡的驅動程式移除後重灌就可以上網,是不是有別種方式在不更動網路卡的驅動程式之下,可以取得正確的ip上網,因為作業系統一直咬住169.254.255.254這個ip不放



  2. #2
    會員 honglun 的大頭照
    註冊日期
    2001-09-10
    所在地區
    ADSL SO-NET 2M/256K
    討論區文章
    495

    回覆: 【求助】安裝AP後無法上網

    最初由 Neptune-BV2RM 發表
    最近公司買了一批韓國ADTEC製的AP(ADLINK740)需架設天線的,安裝好之後LINK燈恆亮可接收到訊號,
    但是卻無法上網,下達ipconfig指令卻發現ip位址是169.254.255.254,再下達release釋放ip後,再去下達renew重新取得ip時,?..
    你的無線網卡自己定個 ip 給它, 看能不能上網..?

  3. #3
    會員
    註冊日期
    2001-11-15
    討論區文章
    9
    網卡並不是無線的,而是直接用RJ-45平行線連接至 AP 的RJ-45插孔,等於網路訊號在室內端是有線的
    而室外端才是無線的,因為AP必須以RG-58U同軸電纜接一支天線至室外屋頂上接收網路訊號,AP LINK燈
    才會亮,線的長度才10米

  4. #4
    會員
    註冊日期
    2001-11-15
    討論區文章
    9
    終於找到兇手了,原來是AP在做怪

類似的主題

  1. 安裝Windows Vista Service Pack1後無法開機!!!
    作者:rainfir0927 所在討論版:Windows VISTA 討論版
    回覆: 1
    最後發表: 2009-05-21, 07:45 PM
  2. 安裝Kav之後無法上網?
    作者:d6750 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 7
    最後發表: 2005-01-28, 10:33 PM
  3. 安裝win2000後無法自動關機
    作者:peter19790121 所在討論版:-- Windows 討 論 版
    回覆: 7
    最後發表: 2003-03-21, 10:59 PM
  4. RH 7.3安裝後無法上網
    作者:C-- 所在討論版:-- FreeBSD & Linux 討 論 版
    回覆: 3
    最後發表: 2002-06-18, 11:14 PM
  5. 幫幫我,安裝linux後無法重新format
    作者:abcjacky 所在討論版:-- FreeBSD & Linux 討 論 版
    回覆: 2
    最後發表: 2002-05-26, 08:44 PM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •