連接hub後連線變慢的問題

第 1 頁,共 3 頁 1 2 3 末頁末頁
顯示結果從第 1 筆 到 10 筆,共計 22 筆
  1. #1
    會員
    註冊日期
    2001-12-02
    討論區文章
    3

    連接hub後連線變慢的問題

    我想請問一下為何我用hub構成區域網路之後
    為什麼網路連線會變慢,我是指連上線開啟首頁時,還有連上bbs都會降子
    以前都不會降子說



  2. #2
    tjy
    tjy 目前未上線
    黃金會員
    註冊日期
    2001-08-31
    所在地區
    CABLE
    討論區文章
    2,506
    當時是幾台電腦一起上網ㄋ??

  3. #3
    會員
    註冊日期
    2001-12-02
    討論區文章
    3
    嗯...我只有兩台電腦使用連線
    使用的是hinet adsl 512/64
    os:win xp
    使用rassope撥接

  4. #4
    tjy
    tjy 目前未上線
    黃金會員
    註冊日期
    2001-08-31
    所在地區
    CABLE
    討論區文章
    2,506
    不是ispㄉ問題...就是你ㄑㄉ站流量ㄉ問題嘍....

  5. #5
    會員
    註冊日期
    2001-12-24
    討論區文章
    142
    你是不是有用NETBEUI 通訊協定


    有資訊的地方就有小楷
    有小楷的地方就有資訊

  6. #6
    會員 yuhshing 的大頭照
    註冊日期
    2001-05-23
    所在地區
    ADSL 2M/256
    討論區文章
    184
    最初由 bincie 發表
    你是不是有用NETBEUI 通訊協定
    請問使用NETBEUI 通訊協定 真ㄉ會讓連線速度變慢ㄇ
    因為我也有用NETBEUI 通訊協定,好像也有點變慢ㄉ樣子

    還是我搞錯ㄌ
    能用一顆善解人意的心與人相處,人間沒有縮不短的距離
    jkc shop

  7. #7
    ~我比較喜歡打槍 LordVader 的大頭照
    註冊日期
    2002-01-26
    所在地區
    Seednet VDSL 4M/1M
    討論區文章
    3,437
    最初由 yuhshing 發表


    請問使用NETBEUI 通訊協定 真ㄉ會讓連線速度變慢ㄇ
    因為我也有用NETBEUI 通訊協定,好像也有點變慢ㄉ樣子

    還是我搞錯ㄌ
    LAN(網芳)用TCPIP即可,少掛些通信協定系統效能會好點(但也不至於好的太誇張)。速度慢時是否另一臺PC也上Internet(上下傳資料等等......)這樣變慢是正常的,因為頻寬分掉了......
    ∼對手的貪腐與無能、不是因循苟且原地踏步的藉口!!∼
    ~這年頭充斥各討論區的假用戶真業代置入性行銷文真令人反感與無奈~

  8. #8
    會員 signally 的大頭照
    註冊日期
    2001-04-28
    討論區文章
    576
    我覺得事乙太網路架構問題吧
    乙太網路使用MCSA來處理連線碰撞問題
    所以你多接了一台Hub及PC就多了碰撞的機會
    自然會造成速度下降

  9. #9
    會員
    註冊日期
    2001-08-16
    討論區文章
    128
    最初由 signally 發表

    乙太網路使用MCSA來處理連線碰撞問題
    應該是 CSMA/CD 吧

  10. #10
    會員 yuhshing 的大頭照
    註冊日期
    2001-05-23
    所在地區
    ADSL 2M/256
    討論區文章
    184
    最初由 LordVader 發表


    LAN(網芳)用TCPIP即可,少掛些通信協定系統效能會好點(但也不至於好的太誇張)。速度慢時是否另一臺PC也上Internet(上下傳資料等等......)這樣變慢是正常的,因為頻寬分掉了......

    我再請問一下,我ㄉOS是XP,防毒軟體是NORTON 2002
    若不在區域連線ㄉTCP/IP設定IPㄉ話,開機時進XP後,NORTONㄉ啟動就會拖很久(大約一分鍾多),但是有指定IP時,開機完成時NORTON也已經啟動ㄌ(大約40幾秒)

    問題是,若在區域連線ㄉTCP/IP設定IPㄉ話,我ㄉ網方就無法互通ㄌ,只剩能上網
    請問若不掛NETBEUI ,該怎ㄇ做才能讓網方通.能上網.又讓NORTONㄉ啟動加快ㄋ


    能用一顆善解人意的心與人相處,人間沒有縮不短的距離
    jkc shop

第 1 頁,共 3 頁 1 2 3 末頁末頁

類似的主題

  1. 【求助】裝了F-Secure,連線變慢?
    作者:ggarytw 所在討論版:-- 防 駭 / 防 毒 版
    回覆: 2
    最後發表: 2005-01-27, 03:22 PM
  2. 【求助】關於IP分享器連接hub的問題
    作者:mrdragon 所在討論版:-- 網 路 硬 體 版
    回覆: 3
    最後發表: 2003-09-09, 02:42 PM
  3. [求助]連線變慢的原因
    作者:marco777 所在討論版:---- ADSL 軟 硬 體 技 術
    回覆: 1
    最後發表: 2003-08-20, 11:47 AM
  4. 有關連接hub的架站問題Q_Q
    作者:choung 所在討論版:-- 網 路 技 術 版
    回覆: 1
    最後發表: 2002-08-08, 01:44 PM
  5. 回覆: 4
    最後發表: 2002-07-11, 09:45 PM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •