我快被Plextor40TSi搞瘋了~~~

第 1 頁,共 6 頁 1 2 3 ... 末頁末頁
顯示結果從第 1 筆 到 10 筆,共計 52 筆
  1. #1
    村人A lenbo 的大頭照
    註冊日期
    2001-04-30
    所在地區
    plala.co.jp
    討論區文章
    11,095

    我快被Plextor40TSi搞瘋了~~~

    今天原本高高興興的企買了Plextor40TSi回家
    沒想到裝上企後用CDspeed測竟只有10X不到
    我哩咧~~~~
    這什麼爛機啊!!

    我的SCSI卡是adaptec-ASC29160PK
    OS是WindowsXP
    天哪~~~
    誰來救救我啊~~~~



  2. #2
    VECTRA-B 進口版 cengzie 的大頭照
    註冊日期
    2001-06-28
    所在地區
    台固CABLE 120M/20M
    討論區文章
    8,679
    怪咖...@@
    cd-rom太高檔也有問題?
    我用532s到是很正常(雖然有改f/e)
    可是px40t應該不用改就能八調532s才對呀
    藍祥紫

    GIGABITS 網芳採用中

  3. #3
    會員
    註冊日期
    2002-01-09
    討論區文章
    62
    CLV...換個mode1的資料片再try一次 如果還是CLV 那..

    拿去換一台吧...正常應該是CAV 不過聽說有一批MIC的會變這樣

    我也有一台用了快半年就爆機變成CLV 哈哈


    嘿嘿..大家來找碴 XD

  4. #4
    VECTRA-B 進口版 cengzie 的大頭照
    註冊日期
    2001-06-28
    所在地區
    台固CABLE 120M/20M
    討論區文章
    8,679
    最初由 Alstom 發表
    CLV...換個mode1的資料片再try一次 如果還是CLV 那..

    拿去換一台吧...正常應該是CAV 不過聽說有一批MIC的會變這樣

    我也有一台用了快半年就爆機變成CLV 哈哈
    就算是clv
    10x起也太誇張ㄌㄅ
    連我ㄉ516s都快八調它ㄌ
    藍祥紫

    GIGABITS 網芳採用中

  5. #5
    會員 sarawak 的大頭照
    註冊日期
    2001-05-06
    討論區文章
    78
    你的cdr也是scsi的嗎?
    我是用teac 532s + BP4 + 29160PK OS也是WinXP,一開始也是弄得我頭大,後來我發現是29160 的driver問題
    你試試去adaptec的網站下載最新的11/28/01的fms_on_cd_v40a_sp3a.exe,解出來
    然後更新scsi卡的驅動,選自己選取適當的driver,然後用browse,選你解出來的檔,內有for Win2000/U160的,然後任選一張就可以了…

    這是我的做法,希望對你的幫助



  6. #6
    VECTRA-B 進口版 cengzie 的大頭照
    註冊日期
    2001-06-28
    所在地區
    台固CABLE 120M/20M
    討論區文章
    8,679
    最初由 sarawak 發表
    你的cdr也是scsi的嗎?
    我是用teac 532s + BP4 + 29160PK OS也是WinXP,一開始也是弄得我頭大,後來我發現是29160 的driver問題
    你試試去adaptec的網站下載最新的11/28/01的fms_on_cd_v40a_sp3a.exe,解出來
    然後更新scsi卡的驅動,選自己選取適當的driver,然後用browse,選你解出來的檔,內有for Win2000/U160的,然後任選一張就可以了…

    這是我的做法,希望對你的幫助
    好像用os內ㄉdrive都有點問題
    @@
    藍祥紫

    GIGABITS 網芳採用中

  7. #7
    會員
    註冊日期
    2001-02-20
    討論區文章
    15
    最初由 Alstom 發表
    CLV...換個mode1的資料片再try一次 如果還是CLV 那..

    拿去換一台吧...正常應該是CAV 不過聽說有一批MIC的會變這樣

    我也有一台用了快半年就爆機變成CLV 哈哈
    啥 那這樣的話 我的plextor40ts也會這樣嗎 好恐怖
    那我要換teac532s了啦 可是我這台是二手的耶 還沒遇到這種情形說
    小弘

  8. #8
    會員
    註冊日期
    2001-04-25
    討論區文章
    61
    最初由 sarawak 發表
    你的cdr也是scsi的嗎?
    我是用teac 532s + BP4 + 29160PK OS也是WinXP,一開始也是弄得我頭大,後來我發現是29160 的driver問題
    你試試去adaptec的網站下載最新的11/28/01的fms_on_cd_v40a_sp3a.exe,解出來
    然後更新scsi卡的驅動,選自己選取適當的driver,然後用browse,選你解出來的檔,內有for Win2000/U160的,然後任選一張就可以了…

    這是我的做法,希望對你的幫助
    我是用BP4和plextor40tsi接在一張不知名的scsi卡上面!
    只知道該卡的晶片是Initio 910的樣子
    光碟機一切正常,但BP4的讀取永遠不超過20倍速?
    我試著更新BP4韌體但結果也一樣(98/XP下都一樣)
    真的粉神奇

    請問有人知道這樣的問題嗎?
    謝謝
    最好的東西就是讓你最爽的東西

  9. #9
    VECTRA-B 進口版 cengzie 的大頭照
    註冊日期
    2001-06-28
    所在地區
    台固CABLE 120M/20M
    討論區文章
    8,679
    最初由 murmur0404 發表


    我是用BP4和plextor40tsi接在一張不知名的scsi卡上面!
    只知道該卡的晶片是Initio 910的樣子
    光碟機一切正常,但BP4的讀取永遠不超過20倍速?
    我試著更新BP4韌體但結果也一樣(98/XP下都一樣)
    真的粉神奇

    請問有人知道這樣的問題嗎?
    謝謝
    這點到是比較不重要ㄅ?
    bp4拿來當sourceㄉ機會不高不是ㄇ ?
    藍祥紫

    GIGABITS 網芳採用中

  10. #10
    會員
    註冊日期
    2002-01-09
    討論區文章
    62
    最初由 cengzie 發表


    就算是clv
    10x起也太誇張ㄌㄅ
    連我ㄉ516s都快八調它ㄌ

    我之前是卡在16X ...不太清楚
    對plextor的印象在我爆了他兩台cdrom一台cdr後就一直不太好




    嘿嘿..大家來找碴 XD

第 1 頁,共 6 頁 1 2 3 ... 末頁末頁

類似的主題

  1. 【求助】快被812s搞瘋了
    作者:4015 所在討論版:-- 光 碟 燒 錄 討 論 版
    回覆: 0
    最後發表: 2005-02-07, 01:49 AM
  2. 【求助】我快被視訊球搞瘋了
    作者:聰明的豬 所在討論版:-- 多 媒 體 討 論 版
    回覆: 0
    最後發表: 2003-07-03, 04:18 PM
  3. 快被XP搞瘋了...
    作者:windli 所在討論版:-- Windows 討 論 版
    回覆: 5
    最後發表: 2001-11-13, 12:15 PM
  4. [救命]我快被網路卡給搞瘋了...
    作者:inky 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 10
    最後發表: 2001-11-07, 10:22 AM
  5. 哇!誰來救救我..我快被serv-u3.0搞瘋了..
    作者:mageygwo 所在討論版:-- 網 路 軟 體 討 論 二 版 (網路其他軟體)
    回覆: 0
    最後發表: 2001-11-01, 04:59 PM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •