懷疑硬體設備與nero水土不服

顯示結果從第 1 筆 到 8 筆,共計 8 筆
  1. #1
    會員
    註冊日期
    2001-08-02
    討論區文章
    85

    懷疑硬體設備與nero水土不服

    以下是小弟的硬體配備,煩請各位大大幫忙解惑,謝謝:
    m/b:ASUS A7V
    CPU:AMD K7-1G
    RAM:768MB SDRAM
    VGA Card:ELSA 511 64MB
    SCSI:TEKRAM DC-390
    Link Card: D_Link 530TX
    Sound Card:CREATIVE SoundBlaster Live
    影像擷取卡:UPMOST UPG502-S
    H.D.D:I牌30GB*1 40GB*1 ;M牌40GB*1 ;Q牌10GB*1
    CD_ROM:TEAC 40X IDE*1 ;Plextor 32X SCSI*1(外接)
    CDRW:Plextor 8/2/20 SCSI *1(外接)

    OS:Windows 2000 Pro
    問題:執行CD複製時軟體會掛掉.



  2. #2
    會員
    註冊日期
    2001-04-17
    討論區文章
    60

    Re: 懷疑硬體設備與nero水土不服

    最初由 scfang
    以下是小弟的硬體配備,煩請各位大大幫忙解惑,謝謝:
    m/b:ASUS A7V
    CPU:AMD K7-1G
    RAM:768MB SDRAM
    VGA Card:ELSA 511 64MB
    SCSI:TEKRAM DC-390
    Link Card: D_Link 530TX
    Sound Card:CREATIVE SoundBlaster Live
    影像擷取卡:UPMOST UPG502-S
    H.D.D:I牌30GB*1 40GB*1 ;M牌40GB*1 ;Q牌10GB*1
    CD_ROM:TEAC 40X IDE*1 ;Plextor 32X SCSI*1(外接)
    CDRW:Plextor 8/2/20 SCSI *1(外接)

    OS:Windows 2000 Pro
    問題:執行CD複製時軟體會掛掉.
    我的是a7v133,asus tnt2 ultra,頂堅 live 5.1 sound card
    pci 100tx網路卡,我是更慘連nero都不能裝,之前有一版本5518
    可裝,不過抓不到我的liteon 24x,其它版本我全沒法setup,
    只要按setup的那個檔案就說有錯,不過我去大陸抓了一版5540
    不過他是強迫安裝,也就是跟本沒setup,解開壓縮檔後就可以用
    了,我現在就靠那個用nero

  3. #3
    會員
    註冊日期
    2001-08-09
    討論區文章
    195
    有時是軟體的問題,換另一個版本試試....
    http://home.pchome.com.tw/computer/rexdragon/
    小羊的窩,內有燒錄和模擬器教學

  4. #4
    VECTRA-B 進口版 cengzie 的大頭照
    註冊日期
    2001-06-28
    所在地區
    台固CABLE 120M/20M
    討論區文章
    8,678
    UPDATE ASPI !!
    TYR IT !!
    藍祥紫

    GIGABITS 網芳採用中

  5. #5
    會員
    註冊日期
    2001-04-17
    討論區文章
    60
    最初由 cengzie
    UPDATE ASPI !!
    TYR IT !!
    我這種硬體衝突也可以UPDATE ASPI解決嗎?
    我試過重裝OS,在連驅動都沒裝的情況下(VIA 4IN1和VGA CARD DRIVER)
    依然是不能裝NERO,按SETUP後不是都會解壓縮到TEMP,不過我會出現一個
    視窗然後就終止了,那請問如果要UPDATE ASPI,要如何做呀?V謝謝



  6. #6
    VECTRA-B 進口版 cengzie 的大頭照
    註冊日期
    2001-06-28
    所在地區
    台固CABLE 120M/20M
    討論區文章
    8,678
    最初由 flypepe


    我這種硬體衝突也可以UPDATE ASPI解決嗎?
    我試過重裝OS,在連驅動都沒裝的情況下(VIA 4IN1和VGA CARD DRIVER)
    依然是不能裝NERO,按SETUP後不是都會解壓縮到TEMP,不過我會出現一個
    視窗然後就終止了,那請問如果要UPDATE ASPI,要如何做呀?V謝謝
    當然可以~
    發封e給我``
    我再寄給你``因為壓過zip還是178k沒辦法傳上來..
    藍祥紫

    GIGABITS 網芳採用中

  7. #7
    會員
    註冊日期
    2001-04-17
    討論區文章
    60
    最初由 cengzie

    當然可以~
    發封e給我``
    我再寄給你``因為壓過zip還是178k沒辦法傳上來..
    謝謝..我剛用google搜尋有找到,結果是不行,呵...
    我這個很單純是硬體跟nero衝突,但是不知道到底是那個部份
    出了問題,可能主機板嫌疑最大,anyway..謝謝

  8. #8
    VECTRA-B 進口版 cengzie 的大頭照
    註冊日期
    2001-06-28
    所在地區
    台固CABLE 120M/20M
    討論區文章
    8,678
    用這ㄍ去check有沒有裝好..
    附加檔案 附加檔案
    藍祥紫

    GIGABITS 網芳採用中

類似的主題

  1. 【求助】WiMax 有誰對它比較了解呢? 硬體設備 製造商
    作者:ct_ice 所在討論版:-- 無 線 網 路 版
    回覆: 1
    最後發表: 2005-09-13, 02:48 PM
  2. 【求助】有哪各軟體可以檢查硬體設備
    作者:jakey 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 4
    最後發表: 2003-05-08, 11:11 PM
  3. 韓星襲台 水土不服鬧大牌?
    作者:ww5031 所在討論版:-- 閒 話 家 常 灌 水 版
    回覆: 9
    最後發表: 2002-06-26, 11:34 PM
  4. 請問有ADSL-Trunking 的硬體設備嗎?
    作者:theflow 所在討論版:-- 網 路 硬 體 版
    回覆: 1
    最後發表: 2002-01-08, 12:58 AM
  5. 有沒有能偵測硬體設備ㄉ軟體?
    作者:s900221 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 1
    最後發表: 2001-08-03, 02:14 AM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •