[Windows XP] 如何在XPsp3之下仍然使用那些只支援到XPsp2的軟體?

顯示結果從第 1 筆 到 8 筆,共計 8 筆
  1. #1
    小三生
    註冊日期
    2009-06-22
    所在地區
    ADSL
    討論區文章
    318

    如何在XPsp3之下仍然使用那些只支援到XPsp2的軟體?

    老爸老媽仍然使用WindowsXP系統舊電腦
    許多應用程式只支援到XPsp2
    現在的許多應用程式要求最低要有XPsp3的條件
    例如免費的Avast地7版還有Avira第13版

    請教
    升級XP到sp3,而仍然使用那些只支援到XPsp2的應用程式,可行嗎?

    感謝!



  2. #2
    頑劣會員 windata 的大頭照
    註冊日期
    2002-04-02
    所在地區
    3m384
    討論區文章
    1,259

    回覆: 如何在XPsp3之下仍然使用那些只支援到XPsp2的軟體?

    可能可以
    可能不行
    我的使用經驗是100%相容,我不能保證你使用的軟體與我100%相容

    可自己測試下,就知道了
    或者是先備份系統,升級sp3,不喜歡刷回

    醬~
    以上有口誤的地方,請用力指~這樣我就會進步,網友們也會進步
    chipKIT Max32

  3. #3
    小三生
    註冊日期
    2009-06-22
    所在地區
    ADSL
    討論區文章
    318

    回覆: 如何在XPsp3之下仍然使用那些只支援到XPsp2的軟體?

    多謝!

    曾經嘗試過如下
    重灌XP,更新到sp3,安裝只支援到sp2的舊程式,不能安裝

    先生說可能可以
    煩請先生指導如何做才有可能可以使用的可能性?

    感謝!

  4. #4
    我是嫩咖
    註冊日期
    2001-02-26
    所在地區
    FTTH 50M/5M 固定+50M/5M浮動 + MOD + KOD
    討論區文章
    7,623

    回覆: 如何在XPsp3之下仍然使用那些只支援到XPsp2的軟體?

    啥軟體只支援到XP SP2,不說一下怎麼試或測?
    不然就請試一下「軟體相容性」!
    ∼一雙冷眼看人生;滿腔熱血酬知己∼

    P.S.你可以叫我「阿斌」或「Alan」,請不要叫我mis339,謝謝。

  5. #5
    頑劣會員 windata 的大頭照
    註冊日期
    2002-04-02
    所在地區
    3m384
    討論區文章
    1,259

    回覆: 如何在XPsp3之下仍然使用那些只支援到XPsp2的軟體?

    遇到不能裝的軟體,我就會把它做成可攜的
    或是用"安裝監視"的軟體,把安裝過程全部抓出來(檔案新增/檔案修改/登錄資訊新增修改)
    然後到不能裝的環境,把狀況重現…這樣也可以解決

    遇到需要"序號"的軟體,保護較差的,也可以這樣搞定
    (只是檢查登錄資訊的)
    遇到會檢查"序號"的,還有加上機器的…某些序號混合演算,就不能這樣玩啦~

    同上,請提供"軟體名稱"


    以上有口誤的地方,請用力指~這樣我就會進步,網友們也會進步
    chipKIT Max32

  6. #6
    小三生
    註冊日期
    2009-06-22
    所在地區
    ADSL
    討論區文章
    318

    回覆: 如何在XPsp3之下仍然使用那些只支援到XPsp2的軟體?

    應用程式一:PowerShadow2.6 影子
    應用程式二:Avast7 或 Avirs2013

    多年來都使用上述的兩種配合做防毒
    以前
    PowerShadow2.6只可以安裝到XPsp2[含]一下的XP系統上
    當Avast7和Avira2013出來的時候,要求最少要有XPsp3的環境
    可是,XP升級到sp3時就不能安裝PowerShadow
    它只支援到XPsp2
    它的相容性從95上到XPsp2
    不願意放棄PowerShadow
    只好至今仍維持著XPsp2+PowerShadow+Avira2010的組合

    新鮮事發生了
    今天為了要蒐集一點資料
    我試著把PowerShadow在一部XPxp3的筆電上安裝
    竟然順利安裝完成
    使用了五個多小時也都正常

    請教各位高手
    為什麼兩年前不可以安裝到XPsp3的程式現在可以安裝?

  7. #7
    頑劣會員 windata 的大頭照
    註冊日期
    2002-04-02
    所在地區
    3m384
    討論區文章
    1,259

    回覆: 如何在XPsp3之下仍然使用那些只支援到XPsp2的軟體?

    大概你的舊系統還缺一些東西吧

    最近的軟體會討 .net framework 2.x 3.x 4.x ... 之類的
    (以上只是舉例,我並不知道 powershadow 到底有缺啥,甚至不是這個理由)

    你的筆電的系統可能用久了,裝過不少軟體
    過程中不知不覺同時也裝了"那些軟體認為必要性的套件"

    你的 powershadow 2.6 不更新到新版的嗎?
    以上有口誤的地方,請用力指~這樣我就會進步,網友們也會進步
    chipKIT Max32

  8. #8
    小三生
    註冊日期
    2009-06-22
    所在地區
    ADSL
    討論區文章
    318

    回覆: 如何在XPsp3之下仍然使用那些只支援到XPsp2的軟體?

    多謝Windada先生!

    我的和我朋友的筆電都沒安裝什麼
    所有安裝的東西在變更和移除程式裡只佔上半視窗

    我使用的PowerShadow2.6不可以更新
    那是在2006年從網上下載的免費版

類似的主題

  1. 【問題】請問9600GT只支援到512MB,為什麼有的顯卡廠商做到1G?
    作者:cpthk 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 7
    最後發表: 2008-06-26, 12:36 PM
  2. 【問題】如何在Vista下安裝非 for Vista的軟體
    作者:tingting 所在討論版:-- 其 他 軟 體 討 論 版
    回覆: 6
    最後發表: 2008-05-26, 09:44 PM
  3. 【技巧】【軟體】Bitvise Tunnelier - 讓只支援ftp的軟體也可以支援SFTP
    作者:dxjd4 所在討論版:-- 軟 體 分 享 版
    回覆: 2
    最後發表: 2005-10-15, 05:15 PM
  4. 主機板只支援到ATA100
    作者:cadman 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 9
    最後發表: 2002-07-14, 08:27 PM
  5. 如何在Win2000之下讀取MBR的內容?
    作者:megad 所在討論版:-- Windows 討 論 版
    回覆: 8
    最後發表: 2001-12-23, 01:04 AM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •