BUFFALO LINKSTATION 1.5TB連線速度遲緩的惱人問題

顯示結果從第 1 筆 到 9 筆,共計 9 筆
  1. #1
    會員
    註冊日期
    2010-08-13
    討論區文章
    4

    BUFFALO LINKSTATION 1.5TB連線速度遲緩的惱人問題

    小弟先前添購的低階NAS BUFFALO LINKSTATION 1.5TB買來的時候就一直有這樣的問題
    1.從我的電腦要點進去的時候都要等很久,大概都要5-15秒才會切進NAS資料夾,再點進去資料夾的時候也是一樣很慢
    2.以上的問題發生時,NAS都沒有從事大檔案的傳輸以及P2P的傳輸,換言之都是在一般待機狀況
    3.有人說這種低階的NAS本來效能就不好,可是真的會這麼差嗎?
    4.有朋友推測可能是防火牆在作祟,但是我將電腦的防火牆全部關起來仍舊無法改善。
    5.去信工程部,他建議我「將產品與電腦直接用一般網路連接,並設定為相同網段的IP位址進行傳輸測試」,連線方式為:用一般的網路線一端接 LinkStation另一端接電腦,在電腦的"控制台"-->"網路連線"-->"區域連線"上點"右鍵"選"內容",點選"Interent Protocol(TCP/IP)"後按"內容",將選項設定為"使用下列IP位址",
    "IP位址"設定成與LinkStation同網段的IP位址,"子網路遮罩"設定成255.255.255.0再按下"確定"即可。

    可是我照工程部的方式連接完成後,卻找不到該從哪裡找到NAS做傳輸測試


    以上問題希望可以得到前輩的指點,不然真的要送修好麻煩,我還得再買一顆硬碟備份再送修

    PS.家中網路環境

    OS:XP、WIN7
    網路:HINET 光世代10M
    ROUTER:ASUS WL-566gm
    連線環境:ROUTER連接2台PC、1台NAS



  2. #2
    FYI
    FYI 目前未上線
    會員
    註冊日期
    2001-06-22
    討論區文章
    7,295
    所有電腦待機狀態下, 請檢查ASUS WL-566gm 燈號是否異常閃爍?

  3. #3
    會員
    註冊日期
    2010-08-13
    討論區文章
    4

    回覆: BUFFALO LINKSTATION 1.5TB連線速度遲緩的惱人問題

    引用 作者:FYI 瀏覽文章
    所有電腦待機狀態下, 請檢查ASUS WL-566gm 燈號是否異常閃爍?
    ASUS WL-566gm所有燈號皆正常

  4. #4
    會員
    註冊日期
    2010-08-13
    討論區文章
    4

    回覆: BUFFALO LINKSTATION 1.5TB連線速度遲緩的惱人問題

    目前初步的檢測結果,大致上歸納了一些問題。

    將PC與NAS做直接連線,發覺問題仍然存在,大概在NAS一開機的五分鐘內都跑很順,資料夾點選以及檔案傳輸都順暢,但是約五分鐘後,點選所需的時間就明顯緩慢了許多,與先前的問題都一樣。

    可以請前輩為我分析問題再指點小弟嗎,謝謝!

  5. #5
    會員
    註冊日期
    2005-11-27
    所在地區
    Seednet FTTB 60M/15M
    討論區文章
    2,611

    回覆: BUFFALO LINKSTATION 1.5TB連線速度遲緩的惱人問題

    換一台電腦再試



  6. #6
    FYI
    FYI 目前未上線
    會員
    註冊日期
    2001-06-22
    討論區文章
    7,295
    BUFFALO LINKSTATION 韌體更新了嗎?

  7. #7
    會員
    註冊日期
    2010-08-13
    討論區文章
    4

    回覆: BUFFALO LINKSTATION 1.5TB連線速度遲緩的惱人問題

    回樓上,家裡有2台電腦在做交叉測試(WIN7、XP)
    韌體也已更新為1.26版
    昨天也將家裡網路線更換為5e、基地台換成D-Link DIR-655 gigabit、開啟JUMBO FRAME,狀況有好轉,傳輸速度較快,但是資料夾進入的緩慢程度還是沒有明顯改善

  8. #8
    村人A lenbo 的大頭照
    註冊日期
    2001-04-30
    所在地區
    plala.co.jp
    討論區文章
    11,094

    回覆: BUFFALO LINKSTATION 1.5TB連線速度遲緩的惱人問題

    引用 作者:artterlai 瀏覽文章
    目前初步的檢測結果,大致上歸納了一些問題。

    將PC與NAS做直接連線,發覺問題仍然存在,大概在NAS一開機的五分鐘內都跑很順,資料夾點選以及檔案傳輸都順暢,但是約五分鐘後,點選所需的時間就明顯緩慢了許多,與先前的問題都一樣。

    可以請前輩為我分析問題再指點小弟嗎,謝謝!
    引用 作者:artterlai 瀏覽文章
    回樓上,家裡有2台電腦在做交叉測試(WIN7、XP)
    韌體也已更新為1.26版
    昨天也將家裡網路線更換為5e、基地台換成D-Link DIR-655 gigabit、開啟JUMBO FRAME,狀況有好轉,傳輸速度較快,但是資料夾進入的緩慢程度還是沒有明顯改善
    1. 網卡要掛了( PC端 或 NAS端 都有可能)
    2. 硬碟要掛了

    不要開啟 JUMBO 除非你可以確定區網內的機器都支援同一 size 的 JUMBO

  9. #9
    FYI
    FYI 目前未上線
    會員
    註冊日期
    2001-06-22
    討論區文章
    7,295
    引用 作者:lenbo 瀏覽文章
    2. 硬碟要掛了
    +1....

類似的主題

  1. 【求助】關於Buffalo WLAR-L11-L連線速率的問題。
    作者:earny 所在討論版:-- 無 線 網 路 版
    回覆: 0
    最後發表: 2005-12-26, 05:13 PM
  2. 【求助】12M/1M連線速度問題
    作者:nick2100 所在討論版:---- ADSL 連 線 測 速 版
    回覆: 5
    最後發表: 2005-06-15, 10:36 AM
  3. 【求助】8M/640連線速度問題
    作者:dragon0266 所在討論版:---- ADSL 連 線 測 速 版
    回覆: 8
    最後發表: 2005-06-13, 10:27 PM
  4. 【求助】NB acrobatreader灌不進去, 速度遲緩
    作者:大頭昇 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 5
    最後發表: 2002-06-02, 03:37 AM
  5. 關於2100S在Win200下的惱人問題
    作者:malakjin 所在討論版:-- 光 碟 燒 錄 討 論 版
    回覆: 1
    最後發表: 2001-10-17, 05:01 PM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •