出現藍白畫面與POWER的問題

顯示結果從第 1 筆 到 2 筆,共計 2 筆
  1. #1
    會員
    註冊日期
    2007-11-26
    討論區文章
    52

    出現藍白畫面與POWER的問題

      一個禮拜前,在執行windows xp sp3系統中,會突然出現「藍底白字的畫面」,來不及看清楚寫什麼便立即自動重新開機,一個禮拜中發生了大概3次,過程中並無執行特殊程式,僅瀏覽網頁。

      終於在前天早上開機,載入xp系統的LOAD標示跑完後,歡迎使用字樣前,又出現藍底白字的畫面,但這次沒有自動從新開機,就停在這個畫面,意思是"不知名的硬體發生錯誤",無法進入系統,就算是用安全模式也無法進入。

      然後這顆硬碟拆下來,裝到另一台所有備配都完全不一樣的電腦上,竟然抓得到!!(記得xp不是會認硬體嗎?)

      昨天晚上,我跑去買了一顆WD1TB的硬碟,回來重灌後,就可以正常執行了。

      但是重灌完成後,有發生2~3次按下機殼電源鈕,POWER(代號A)卻一點動靜都沒有?直接將主機板上的POWER腳位短路也沒用,所幸換了另一顆POWER(代號B)插上去又可以用了,但是重開幾次後,又無法開機,又換回原本的POWER,又可以開機了。真的被搞昏頭,到底是原本的POWER有問題呢?還是另一顆POWER有問題呢?還是根本不是POWER的問題?

      目前是換回原本的POWER,戰戰兢兢小心使用中,不知道何時又會出現藍白畫面!!

    請問各位前輩,依照上述的問題,會發生藍白畫面的原因是什麼呢?又到底是原本的POWER有問題呢?還是另一顆POWER有問題呢?感謝各位前輩的回覆!謝謝~~

    CPU:AMD 3000+
    主機板:技嘉K8NF-9
    顯示卡:NVIDIA GeForce 6200
    硬碟:原本Seagate80G。新的WD1TB。
    系統:XP SP3



  2. #2
    會員
    註冊日期
    2005-11-27
    所在地區
    Seednet FTTB 60M/15M
    討論區文章
    2,611

    回覆: 出現藍白畫面與POWER的問題

    也許兩顆Power都有問題
    主機板也內傷
    早點拿去給店家看一下
    不然自己看主機板電容有沒有凸起
    電源供應器也拆開來看,是不是有類似狀況


    敝廢材公司就有一堆這種狀況
    沒辦法
    愛省錢
    我就讓你人事成本遠遠遠遠遠遠高過於一顆電源供應器的錢

類似的主題

  1. 【問題】出現 記憶體無法read 或是 藍白畫面 要怎麼解決?
    作者:titl 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 0
    最後發表: 2007-04-25, 01:40 PM
  2. 【軟體求助】不斷出現的藍白畫面……
    作者:sanbis 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 1
    最後發表: 2006-11-08, 01:24 AM
  3. 【顯示卡】藍白畫面顯示 nv4_disp 的問題
    作者:FAR13 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 3
    最後發表: 2006-04-11, 05:41 PM
  4. 開機久的就出現藍白畫面
    作者:berimaru 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 7
    最後發表: 2006-03-22, 05:52 PM
  5. 救命~~E DONKEY用到一半突然出現藍白畫面~~然後
    作者:SHAQ 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 4
    最後發表: 2002-01-10, 12:32 PM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •