PCZONE 討論區

PCZONE 討論區 (http://www.pczone.com.tw/vbb3/)
-   -- HELP ME 電 腦 軟 硬 體 急 救 版 (http://www.pczone.com.tw/vbb3/forum/43/)
-   -   【求助】主機開機無畫面、無嗶聲 (http://www.pczone.com.tw/vbb3/thread/43/110580/)

桂正和 2005-05-01 05:08 AM

【求助】主機開機無畫面、無嗶聲
 
我發覺我真的跟AMD犯"衝"吧..
(並無貶低AMD之任何企圖,只是一種感慨 :|||: )

星期六晚上的時候
朋友反應電腦有點問題
我傳歌給他都說有毒...
我就想說過去看看
過去的時候好死不死
發現他的電腦怪怪的..
記憶體不是插滿三隻了
其中還有一隻是256MB..
怎麼突然許久不見就變成196MB左右..
然後朋友就說幫他看看
好吧
就幫他重新裝上一次
正常了..

重點來了..
我看到他的主機內部灰塵爆多!!!!
他也說他的主機聲音超級大聲
有沒有辦法處理
我也回答..好(悲慘的開始.......)
開始叫他拿個吸塵器開始把零件全拆掉開始吸(電源線一開始就拔掉喔)

最後清理乾淨組裝回去的時候
首先主機板上的小插線我沒有去動到(就是連接主機喇叭按鈕之類的線路)
但是整台組裝好的時候

發生了..
[B][COLOR=Red]完全沒畫面...................
完全沒嗶聲...................[/COLOR][/B]

1.電源有動作
2.電源供應器115V沒動過
3.顯示卡兩片交叉測試都無畫面(但是顯示卡拿到別台電腦可用)
4.CPU有熱度
5.CPU 風扇有運轉
6.開機的時候硬碟有運轉,但是並無讀取動作(等於是沒有進入主機畫面)
7.記憶體拔光還是沒有嗶聲
8.火大拔光除了CPU以外的東西還是沒有嗶聲
9.光碟機兩台都有電源燈在亮
10.開啟後無法按一下關電源,必須要壓著等一會才會電源關掉

板子我熊熊忘記編號
是技嘉的K7板

最後衰運還沒結束..
回來看我女友的電腦有沒有更新新的作業程式更新檔
結果開機登入後一半死當..
再來..
一樣沒畫面沒嗶聲........

現在我是招誰惹誰了..................................
有沒有相關的教學或者是經驗可以開導我一下
我真的搞不定這問題........
求救!!!我找了GOOGLE跟技嘉還有這裡的搜索都沒有完全一樣的解答..
雖然我認為可能是主機板掛掉
但是..
也太詭異了吧.....................

========後記===========
剛剛再看了一堆歷史文章
另外有幾個問題想請各位前輩分析一下

A:通常各位有遇過CPU掛點的狀況為何?掛掉的時候主機會有哪些徵兆?

B:有些前輩說POWER不穩也會有我這種類似狀況,請問電源供應器不穩的話有哪些徵兆?

我想有些問題如果整理出來板主可以發城精華的話想必很有用吧@@

hotdj 2005-05-01 07:51 AM

(去死去死電波發送中~)

靜電吧...

你在拆主機時跟吸塵器清完後有做放電動作嗎?

先把所有零組件(包含主機板都拆下來)都先放電一下再試試...

(去死去死電波+增幅器.強力發送中~)

papashoun 2005-05-01 08:33 AM

可能主機板板受不了吸塵器的強力吸力而掛了= ="
通常....清理灰塵應該不會用到吸塵器這麼....高級的東西吧.....我都用電腦刷或是乾布擦擦就好,即使有再厚的灰塵都是這樣做~
這樣看來好像剩主機板沒測試過而已~換塊板子試試吧~
A回答...通常AMD的CPU只要是在正常的頻率下~沒有超頻的話應該不會掛,會掛的話就是溫度太高散熱不良才會導致燒毀或秀逗~如果掛掉的話應該就會一直當機~或是重開機吧~
B回答...Power不穩~可以去BIOS的設定看看,看電壓有沒有過高或過低~太高的話也是會一直當機~太低的話一些硬體就無法運作了~

桂正和 2005-05-01 08:52 AM

1.要怎樣放電??
把插頭拔掉然後一直給他按電源鈕嗎???
我不知道怎樣放電勒=.="

2.應該跟吸塵器沒什麼太大關係..
那台吸塵器的威力給它的小到爆..
那是改用有小毛刷的吸頭才清乾淨...
再者如果是吸塵器
那我女友的電腦就不應該掛了..
太詭異了....
我肯定它本來是正常的..
結果過了一個多月開機就出槌....

neuser 2005-05-01 12:36 PM

板子掛了 80%
電源供應器有問題 20%

建議你先裸板測試, mb + cpu + power 就好.

換個power試.
ram掛了會一直嗶.
vga掛了,會一長三短

都沒嗶,就有小朋友要出走了. ;)

桂正和 2005-05-01 01:46 PM

裸板測試過
昨天測試過好幾次只剩下CPU跟風扇
就是沒嗶聲..

還沒測試過供應器..
可能要測試看看了.....

桂正和 2005-05-01 05:07 PM

解決了一台問題
我女友的電腦因為就在我家
所以測試了一些twed2k跟這邊大大提供的意見

發現..
我女友那台莫名其妙沒畫面沒嗶聲的情況
居然只把主機板的水銀電池拔掉放電
然後過了五分鐘重新裝回去
再把電源跟周邊線材裝好
就............好了..
現在等稍微補個眠在去我麻吉家弄看看..........

我發覺我越來越恨AMD k7的主機板了=.=..
這樣都要玩我..

neuser 2005-05-01 08:37 PM

你是用那家的 K7 主機板?

別一桿子打翻一船人.
我接手過至少十片 精英的 K7sem ,只有一個字,爛.
過一年保,就開始這裡壞,那裡壞,
保固內送修超慢....
當時貪小便宜..現在學到了教訓.

gigabyte / Msi 的板子就.就OK..
沒什麼問題.

無名 2005-05-01 09:16 PM

替朋友解決過這問題,power有動但無響聲無畫面,測出問題有:
1.主機板斃掉,換快主機板ok
2.靜電產生的問題,卸下主機板,將主板跟機殼絕緣做完整ok
3.CPU,這比前兩項還要少發生過,但也不無可能~

桂正和 2005-05-01 10:36 PM

[QUOTE=無名]替朋友解決過這問題,power有動但無響聲無畫面,測出問題有:
1.主機板斃掉,換快主機板ok
2.靜電產生的問題,卸下主機板,將主板跟機殼絕緣做完整ok
3.CPU,這比前兩項還要少發生過,但也不無可能~[/QUOTE]

我把板子整個從機殼卸下
找個木板當作墊子測試
測試條件如下
1.依序把硬碟排線、網路卡、記憶體、顯示卡、MB電池一一拆除結果還是一樣狀況
2.CPU無臭味、無冒煙、電源完全關閉拔掉POWER接線,感覺的到CPU有運作過的唯燙溫度

3........
朋友用的是技嘉GA-7ZXE
我個人頗愛用技嘉的板子..
不過AMD的K7系列真的不太敢碰了...
每次弄到CPU總是超怕他直接燒掉.........

我是認為這塊應該有地方掛掉了
過保的這塊板子像這樣的情況回廠維修要貼多少錢呢?


所有時間均為 +8。現在的時間是 09:54 PM



 XML   RSS 2.0   RSS 
本站使用 vBulletin 合法版權程式
站務信箱 : www@pczone.com.tw

本論壇所有文章僅代表留言者個人意見,並不代表本站之立場,討論區以「即時留言」方式運作,故無法完全監察所有即時留言,若您發現文章可能有異議,請 email :www@pczone.com.tw 處理。