【求助】網路連線裡的區域網路消失了??


頁 : [1] 2

pailin
2004-04-15, 02:20 AM
網路連線裡的區域網路消失了??
如題,在一次正常的重新開機之後
要再度連上網路時,按下連接的捷徑時,卻發現沒反應
進到控制台的"網路連線"中
才發現原本的區域網路卻不見了
"網路連線"中裡什麼都沒有了!!不知怎麼回事@@?
到裝置管理員中查看網路卡,卻是正常運作中
然而區域網路卻這樣莫名的消失了
要新建一個連線,建立好了,卻沒跑出東西來
只好在網際網路選項裡設定成自動連線
是可以連上網路
但是工具列卻也沒出現
連線的小圖示
就是兩台小電腦囉
請幫助我一下,謝謝

winson
2004-04-17, 01:49 PM
我曾經也碰過這問題

自己也是搞不太懂~~

因為我是用了tune up
才搞成這樣的

軟體也無法移除~~只好花個時間整個重做了

sugihara
2004-04-19, 12:49 AM
我也有這樣的疑問耶!!!!
我的是剛安裝完顯示帳號密碼錯誤,
然後刪除又重新建立一個,說也奇怪,
本來可以在開始--網際網路連線上按連線(按下去可以自動連線喔)
但是現在卻要按連線後才可以,可是在還沒連線之前執行ie,耶疑???
怎麼又可以自動連線了(沒有跑出一個連線視窗要我按連線),有時候連
系統列的連線程式也會不見,但造長可以上網,有時則不行,我沒有安裝其他軟體
,只有winxp,officexp,pc-cillin2004,還是pc-cillin2004在搞鬼喔???????
可否有請前輩們為晚輩們解釋一下,謝謝......

pailin
2004-04-19, 03:08 PM
可是我的防毒軟體是諾頓
不是pc-cillin2004

linux_xp
2004-04-20, 01:04 PM
[控制台] - [網路連線]
檢查看看區域網路那個圖案,上面有沒有一個鎖頭?

有的話,就是啟動內建防火牆了,把防火牆關了區網就能通了

pailin
2004-04-20, 04:25 PM
呵呵~~
連區域網路那個圖示都不見了呀
整個都是空的呀

anson lin
2004-04-22, 12:36 AM
卡拔起來重插看看

pailin
2004-04-22, 01:33 AM
最初由 anson lin 發表
卡拔起來重插看看

呵呵~~~
主機板內建的
說的是網路卡沒錯吧~!!

netmouse
2006-11-03, 03:47 PM
我有想到幾個方法~你可以試試看
1.更新網路卡的驅動程式~
2.檢查新增/移除windows元件的networking services的內容是否安裝正確~
另外微軟網站上~我又看到相關的解決方案~
似乎大部分這類的問題都發生在XP的SP1上~
你可以參考下列的網址~或更新到SP2看看~
http://support.microsoft.com/kb/329441/zh-tw
http://support.microsoft.com/kb/175722/zh-tw

希望對你有幫助~不論試過後問題有沒有解決~希望都可以~在上來跟大家分享一下經驗~

rushoun
2006-11-03, 07:07 PM
我有想到幾個方法~你可以試試看
1.更新網路卡的驅動程式~
2.檢查新增/移除windows元件的networking services的內容是否安裝正確~
另外微軟網站上~我又看到相關的解決方案~
似乎大部分這類的問題都發生在XP的SP1上~
你可以參考下列的網址~或更新到SP2看看~
http://support.microsoft.com/kb/329441/zh-tw
http://support.microsoft.com/kb/175722/zh-tw

希望對你有幫助~不論試過後問題有沒有解決~希望都可以~在上來跟大家分享一下經驗~
希望新進網友回覆問題的時候,可以看一下日期,最近常看到幾年前的討論
文章又被翻出來,覺得怪怪的,沒有惡意請見諒。




        


本網站是以即時上傳留言的方式運作,一切留言內容只代表發言者個人意見,非本網站之立場,本網站對所有留言的真實性、完整性及立場等,不負任何法律責任。若您發現有某篇留言可能有問題,請 E-Mail 至:www@pczone.com.tw 聯絡我們處理。