【硬體求助】 電腦一開機沒聽到嗶聲也沒畫面??


a13752
2007-07-29, 11:19 PM
電腦是最近才買的
中央處理器 Intel Core 2 Duo E6550
記憶體 盛創 1GBx2=2G DDRII /800 雙通道記憶體
硬碟機 WD SATA2 250G 16M 7200轉
顯示卡 微星 8600GT DDR3 256mb獨立顯示卡
主機板 技嘉 965P-DS3
音效 主機板內建
網路介面 主機板內建
燒錄機 華碩 1814光雕燒錄機
電源供應器 優杰 450足瓦
機殼 旭皇 風之眼

電腦剛買來的時候就是
一開機主機的燈有亮,但是就沒有聽到嗶的一聲螢幕也沒有畫面
只有主機的燈是亮著的(就像是重開機那樣反反覆覆),要過一.二分鐘才會聽到嗶的一聲且螢幕才有畫面,最近都常常這樣
請問知道的人可以說一下是哪裡出問題了嗎??
已更新Bios
會是顯示卡要外接電源嗎,可是機殼拆下來顯示卡沒有地方可以外接電源阿??
已經好幾天不知道要怎麼處理阿>"<

fanwenhen
2007-07-29, 11:30 PM
不知道是電壓還是電流的問題,回覆您 我與您一樣的經驗與解決方法供您參考。一開機主機的燈有亮,但是就沒有聽到嗶的一聲螢幕也沒有畫面:不要按 RESET 按鈕,按開機紐關機(有的開機紐要按住4秒後才能關機,這要看BIOS有沒有設定),等個1分鐘,再開機就可以正常開機了。再來就是當你關機後電源插頭不要拔掉,讓她成現代機狀態,下次開機時可能會比較好開。或是更新你的POWER,或是硬體相容性的問題,硬體沒插好。做個維修著就要勇於嘗試,成功的話他就是你最有價值得回憶。

pioneer0107
2007-07-30, 12:52 AM
看硬體搭配很明顯是自己組裝的,你的情況我自己也曾經發生過
不過我的情形是發生在POWER的線路調配上,當然也是因為瓦數不足的問題,不過還是建議檢查一下所有連接設備
開機沒有BB聲,首要檢查的就是顯示卡跟記憶體,確認金手指部分有完全插入插槽
或是拆下來用橡皮擦,將金手指的部分雙面全部清潔一次,再重新插入
另外有個老觀念其實還是滿受用的
如果能夠選擇同品牌的,盡量選擇同品牌的,在相容性方面比較沒問題,例如主機板跟顯示卡
技嘉跟MSI這兩家都是大廠,不過出廠之前通常應該都用自家的產品做測試,兩大廠的產品交叉,相容性就很難說
如果顯示卡沒有外接電源插座,那就是不需要外接電源
因為我的經驗是POWER線路調配一下,顯示卡拔下來重插就OK了,你可以試試看
POWER的線路供電盡量平均分配,尤其是4P的周邊電源插頭,如果有SATA硬碟,那就接SATA插頭,讓4P電源去連接其他的周邊

a13752
2007-07-30, 03:00 AM
看硬體搭配很明顯是自己組裝的,你的情況我自己也曾經發生過
不過我的情形是發生在POWER的線路調配上,當然也是因為瓦數不足的問題,不過還是建議檢查一下所有連接設備
開機沒有BB聲,首要檢查的就是顯示卡跟記憶體,確認金手指部分有完全插入插槽
或是拆下來用橡皮擦,將金手指的部分雙面全部清潔一次,再重新插入
另外有個老觀念其實還是滿受用的
如果能夠選擇同品牌的,盡量選擇同品牌的,在相容性方面比較沒問題,例如主機板跟顯示卡
技嘉跟MSI這兩家都是大廠,不過出廠之前通常應該都用自家的產品做測試,兩大廠的產品交叉,相容性就很難說
如果顯示卡沒有外接電源插座,那就是不需要外接電源
因為我的經驗是POWER線路調配一下,顯示卡拔下來重插就OK了,你可以試試看
POWER的線路供電盡量平均分配,尤其是4P的周邊電源插頭,如果有SATA硬碟,那就接SATA插頭,讓4P電源去連接其他的周邊

謝謝,您說的方法我都試過了,可是還是一樣= ="...無言
開機之後一樣沒有聽到嗶的一聲且螢幕也沒有畫面
每次都要等過個一.二兩分鐘後才會聽到嗶的一聲螢幕也才會有畫面
這中間的時間主機都會自動重開機...搞得我整個人超緊張的= ="
唉...到底是哪裡出問題了>"<:cry:

pioneer0107
2007-07-30, 04:04 AM
建議你不妨做交叉測試
主機板、顯示卡、記憶體、POWER,只要這四樣上機,記憶體只插一條就好,CPU下機重裝,CPU上面的散熱膏塗薄薄一片就好(以散熱片壓上去,散熱膏不溢出太多為原則)
以技嘉的主機板來說應該沒有跨接器,所以就把主機板的電池卸下重裝,清除CMOS試試看,第一次開機的時候按Del鍵,進入BIOS畫面選取出廠預設值
如果還不行,還是以測主機板為主,看看是否還有其他可上機的記憶體或顯示卡
切記CPU的安裝,散熱膏塗抹適當就好,如果散熱片是中間銅柱有凸出那種的,那就塗散熱片銅柱部分而不塗CPU,理由很簡單,因為CPU與散熱片的接觸面積只有中心銅柱的部分,過多的散熱膏也可能造成不可知的問題
組裝電腦很多小細節沒注意,可能就會造成大問題

小島大和
2007-07-30, 08:38 AM
不然去y拍敗一張硬體測錯卡= =(大陸貨很便宜的...)
記得要買你看的懂的...買一張你看不懂的也是白買!
通常都一定會附錯誤代碼表!
但是要買實用一點的^^"

youngboris
2007-07-30, 10:47 AM
不然去y拍敗一張硬體測錯卡= =(大陸貨很便宜的...)
記得要買你看的懂的...買一張你看不懂的也是白買!
通常都一定會附錯誤代碼表!
但是要買實用一點的^^"

同意...通常透過偵錯碼可以知道主機板的開機動作....:fd:

civic8th
2007-08-05, 01:23 PM
可能主機版壞了!
我7/21組一台E6550是用965P-DS3P(v2.0)沒有問題
但(v3.0)以上才可自然支援FSB1333,所以我拿回去換.
再組裝起來的問題像你講的沒有逼一聲也沒有螢幕,
cpu風扇轉一下,就停,再轉一下
我整台主機搬去讓他們看看,就當場拆下來還他們.
等待換貨,因已停產,所以兩天後退錢給我.
我索性升級去買 GA-P35-DS3P,一裝就 OK
祝好運!

sdy0178
2007-08-05, 09:33 PM
開機後沒有聽到"嗶"一聲的啟動前奏曲就是CPU沒有在工作!電源供應器如果沒有問題那就檢查CPU吧!
忘記一點!或者進入BIOS把設定值還原為出廠值試試!

a13752
2007-08-06, 12:24 AM
非常謝謝各位大大的幫忙唷,問題已經解決了
是記憶體的插槽壞了@@"




        


本網站是以即時上傳留言的方式運作,一切留言內容只代表發言者個人意見,非本網站之立場,本網站對所有留言的真實性、完整性及立場等,不負任何法律責任。若您發現有某篇留言可能有問題,請 E-Mail 至:www@pczone.com.tw 聯絡我們處理。