【求助•緊急】應該是技嘉的7VT600P-RZ主機板中SATA的問題

第 1 頁,共 2 頁 12 末頁末頁
顯示結果從第 1 筆 到 10 筆,共計 13 筆
  1. #1
    會員
    註冊日期
    2001-09-06
    所在地區
    CABLE
    討論區文章
    479

    【求助•緊急】應該是技嘉的7VT600P-RZ主機板中SATA的問題

    各位大哥好,小弟昨天購買了技嘉的7VT600P-RZ主機板,要安裝作業系統時,卻發現無論是用技嘉附的開機光碟亦或是自己的開機磁片(WINDOWS光碟或者是磁碟片),都無法順利分割硬碟及安裝系統。小弟分析是SATA硬碟的問題,但是BIOS為預設值,因此SATA為開啟狀態,開機順序也設為「光碟機、SCSI、FLOOPY」,不過仍會在「BOOT FROM CD-ROM(FLOOPY)」後就進入黑色畫面,等再久都是一樣,在網站上找了很多資料但都沒看到跟我有關的地方,技嘉的網站上的解決方法也無法在「Advanced BIOS features」找到「SATA/RAID/SCSI boot order: "SATA"」這東西。小弟自己的電腦之前出現類似問題是因為顯示卡的問題,所以也嘗試更換顯示卡,但還是無解。版上許多大哥所說的要把光碟片理的程式複製到磁碟片裡,然後在WINDOWS安裝時按下F6我想應該都是在後面的部分所要做的吧。

    因為朋友要下南部唸書,希望我能盡快幫他安裝好,所以想請各位協助解決此一頭痛問題!

    小弟購買的電腦配備:
    CPU:AMD BARTON 2500+
    RAM:KINSTON DDR400 512MB
    顯示卡:青雲 GEFORCE FX5200
    硬碟:WD SATA 120GB 單顆
    ASUS DVD-ROM
    POWER:AOPEN 330W
    作業系統:想灌WINXP SP1,可是不能安裝



  2. #2
    會員
    註冊日期
    2001-09-06
    所在地區
    CABLE
    討論區文章
    479
    最初由 Davis 發表
    不知道你還有沒有時間做測試. 你先把sata硬碟拆掉, 然後跑光碟安裝, 看能不能進入安裝程序
    我好像有做過把硬碟拔掉這種事,然後出現了偵測不到硬碟的訊息
    P.S: 你應該不會犯那種"沒有在五秒內按任意鍵, 所以其實並不是以光碟開機"的錯吧!?
    五秒按任意鍵這種小事情怎麼會出錯呢(應該沒有吧-"-)
    出現PRESS ANYKEY TO BOOT FROM CD-ROM...的時候就按啦
    除非是真的要我按"ANYKEY",這....為難小弟了

  3. #3
    luf
    luf 目前未上線
    會員
    註冊日期
    2001-12-30
    討論區文章
    139
    不妨試著把SATA設定為Primary master看看有沒有辦法改善!

  4. #4
    會員
    註冊日期
    2001-09-06
    所在地區
    CABLE
    討論區文章
    479
    最初由 luf 發表
    不妨試著把SATA設定為Primary master看看有沒有辦法改善!
    請問是指BIOS裡的設定呢還是指硬碟的JUMP?
    BIOS的話,因為IDE的PRIMARY插槽沒有插上任何裝置,所以BIOS偵測後自動判定為「NO」。而SECONDARY則插上了DVD-ROM

    至於硬碟的JUMP預設是CABLE SELECT
    出錯後我把他拔掉變成了「排線上唯一的硬碟」
    是有看過別人建議把他調成MASTER的狀態

  5. #5
    luf
    luf 目前未上線
    會員
    註冊日期
    2001-12-30
    討論區文章
    139
    我使用技嘉8IG1000MK主機板,我是將BIOS中Integrated peripherals之SATA port0 configure as改為「IDE perimary master」就可以安裝XP了,不知道對您有無幫助!



  6. #6
    會員 a73126 的大頭照
    註冊日期
    2001-09-16
    討論區文章
    2,140
    技嘉的主機板...
    SATA在BIOS內設為ATA PORT..
    安裝XP免押F6...會預設載入....就變成普通硬碟了
    驅動程式原力論壇 全新開張
    http://driversp.com

  7. #7
    luf
    luf 目前未上線
    會員
    註冊日期
    2001-12-30
    討論區文章
    139
    最初由 a73126 發表
    技嘉的主機板...
    SATA在BIOS內設為ATA PORT..
    安裝XP免押F6...會預設載入....就變成普通硬碟了
    但是他的問題在於根本無法抓到硬碟,所以當然也就無所謂後續安裝XP時免按F6的問題了!

  8. #8
    會員
    註冊日期
    2001-09-06
    所在地區
    CABLE
    討論區文章
    479
    最初由 luf 發表
    但是他的問題在於根本無法抓到硬碟,所以當然也就無所謂後續安裝XP時免按F6的問題了!
    說沒有抓到硬碟呢也不盡然
    因為跑完BIOS以後有出現VIA的8XXX(忘了確實的數字)畫面
    SATA0的確有顯示出購買的硬碟型號與容量(111GB)
    還可以按TAB鍵進入一個很像要FDISK的畫面,可以CREAT、DELETE ARRAY之類的東西
    不過就算進去了也什麼都不能做,上下鍵也不能選,ENTER按了也沒有用,沒有當機因為按ESC鍵以後會問你是否要退出
    嗚嗚嗚,一個好複雜的問題喔

    補充一點,進入黑色畫面以後鍵盤就沒有反應了
    應該是當機了吧

  9. #9
    會員
    註冊日期
    2001-09-06
    所在地區
    CABLE
    討論區文章
    479
    沈了∼難道此問題真是無解嗎?
    不到最後關頭決不發問,因為我有咕狗大師!

  10. #10
    luf
    luf 目前未上線
    會員
    註冊日期
    2001-12-30
    討論區文章
    139
    http://chinese.giga-byte.com/Motherb.../FAQ/FAQ_1.htm

    先安裝好SATA 的硬碟, 在BIOS中設定 :
    1. Advanced BIOS features--> SATA/RAID/SCSI boot order: "SATA"
    2. Advanced BIOS features--> First boot device: "SCSI"
    3. Integrated Peripherals--> Onboard H/W Serial ATA: "enable"
    然後決定SATA的功能模式(RAID 或 ATA): 如果要做RAID, 設定 Integrated Peripherals--> Serial ATA function : "RAID" ; 否則設定 "BASE" 為一般IDE 使用

    另外可以至:!http://ggts.gigabyte.com.tw/tech.asp...Country=Taiwan
    詢問相關問題,好像一週內都會有回答!



類似的主題

  1. 【求助】請問Semptron2300+搭配GA 7VT600P-RZ(-C)的超頻問題
    作者:Rogma 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 0
    最後發表: 2004-12-19, 05:03 AM
  2. 【問題】最近家裡舊的那台Pentium II主機板不過電了...|||
    作者:jessee780522 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 10
    最後發表: 2002-10-16, 03:21 PM
  3. 聯強MBD0AM75-EC主機板不能慣WINXP?
    作者:ymcatsai 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 4
    最後發表: 2002-01-08, 07:08 PM
  4. 關於技嘉GA-7DXR主機板的問題...
    作者:Lone_bottle 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 4
    最後發表: 2001-12-21, 01:32 PM
  5. 有關技嘉GA-7VTXE主機板的問題
    作者:deandavid 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 3
    最後發表: 2001-12-09, 12:13 AM

 

boot sequence 沒有sata

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •