裝網路卡頻頻出錯,老是三缺二

顯示結果從第 1 筆 到 3 筆,共計 3 筆
  1. #1
    會員 gogohsu 的大頭照
    註冊日期
    2001-07-11
    討論區文章
    108

    裝網路卡頻頻出錯,老是三缺二

    我用的是 Pci 的網路卡, FW-100TX 兩張。第一張安裝好,使用正常,沒有問題。但是第二張插在另一個主機則是問題一大堆!

    我把卡插進主機,安裝好驅動程式。可是,裝來裝去,到「系統」看就只有一個『32-Bit PCI Fast Ethernet Adapter』 我安裝好沒問題的那一台有三個程式,另外兩個是 『Efficient Networks P.P.P.o.E. Adapter (NTSP3)』 和 『撥號配接卡』。

    我是用 Windows 98 第二版,請問:為什麼我在第一台安裝時很順利的就裝完了,但是在第二台卻怎麼裝就是只有一個驅動程式?我已經重裝數十次,但是結果都一樣!

    我發現若是只有一個程式,裝ADSL就是怎麼裝也裝不成!我該怎麼辦?怎麼把另外兩個程式安裝進來?


    The Lord is my shepherd, I shall not be in want. (Psalm 23:1)

    The fear of the LORD is the beginning of wisdom, and knowledge of the Holy One is understanding. (Proverbs 9:10)

  2. #2
    會員
    註冊日期
    2001-06-24
    討論區文章
    257
    進入新增移除程式--->WINDOWS安裝程式--->將通訊選項的勾清為空白,
    經重新開機後網卡為一片空白,再執行新增移除程式-->WINDOWS安裝--->通訊選項內只要安裝撥號配接卡,(其他諸如私人網路,連線資源,撥號配接卡#2,都不要裝),重新開機正常後,再行裝入網路卡,如沒有問題再行安裝ENTERNET 300,應可如你所願看到三個想要的介面了.
    馬達

  3. #3
    會員 gogohsu 的大頭照
    註冊日期
    2001-07-11
    討論區文章
    108
    最初由 mada99
    進入新增移除程式--->WINDOWS安裝程式--->將通訊選項的勾清為空白,
    經重新開機後網卡為一片空白,再執行新增移除程式-->WINDOWS安裝--->通訊選項內只要安裝撥號配接卡,(其他諸如私人網路,連線資源,撥號配接卡#2,都不要裝),重新開機正常後,再行裝入網路卡,如沒有問題再行安裝ENTERNET 300,應可如你所願看到三個想要的介面了.
    通訊選項內好像找不到撥號配接卡﹍該是撥號網路吧!嗯﹍此法可行。謝謝您!謝謝!
    The Lord is my shepherd, I shall not be in want. (Psalm 23:1)

    The fear of the LORD is the beginning of wisdom, and knowledge of the Holy One is understanding. (Proverbs 9:10)

類似的主題

  1. 【求助】更新完BIOS開機頻頻出現錯誤訊息!!!
    作者:AlvinLai 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 4
    最後發表: 2005-10-26, 08:35 PM
  2. 【求助】我的xp頻頻出現錯誤訊息
    作者:yuanyu 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 4
    最後發表: 2002-08-20, 03:45 AM
  3. 裝網路卡開機變慢!?
    作者:REI 所在討論版:-- 網 路 技 術 版
    回覆: 8
    最後發表: 2001-12-31, 11:23 PM
  4. 安裝網路卡失敗
    作者:阿雄 所在討論版:-- 網 路 硬 體 版
    回覆: 3
    最後發表: 2001-05-15, 08:09 AM
  5. Yamaha 2100E頻頻出槌
    作者:COT 所在討論版:-- 光 碟 燒 錄 討 論 版
    回覆: 4
    最後發表: 2001-05-10, 09:00 PM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •