【求助】G6 FTP 架站程式要用IE 瀏覽器開啟連結

顯示結果從第 1 筆 到 8 筆,共計 8 筆
  1. #1
    領薪值日生 Longinus 的大頭照
    註冊日期
    2003-09-15
    討論區文章
    55

    【求助】G6 FTP 架站程式要用IE 瀏覽器開啟連結

    小弟利用G6 FTP程式成功的架起一個FTP站,而且可以利用CuteFTP等程式連結進入。不過如果想直接在IE瀏覽器上輸入位址,就能看到資料夾應該怎麼作呢?例如我的IP是123.123.123.123,輸入ftp://123.123.123.123 仍然進入不了。



  2. #2
    會員
    註冊日期
    2003-08-11
    討論區文章
    9

  3. #3
    領薪值日生 Longinus 的大頭照
    註冊日期
    2003-09-15
    討論區文章
    55
    最初由 隱身 發表
    ftp://帳號:密碼@IP:Port
    首先感謝您那麼快就回覆了

    我並沒有在ftp上設定專用帳號,cuteftp不打帳號密碼選暱名是可以連的
    小弟也試著加入專用帳號:123,密碼:123 輸入:ftp://123:123@123.123.123.123:21 仍然不行...

    這可能是G6 FTP的設定問題還是主機作業系統的問題呢?
    小弟的測試方法是 利用同一台電腦 開主機和連續,是否不妥呢?
    附代一題的,小弟是固定制ip 接ip分享器 內部192.168.1.101
    ip分享器應該沒什麼問題 cuteftp 可以連線,就是想不透為什麼ie瀏覽器不行。

  4. #4
    夏日炎炎正好眠
    註冊日期
    2001-04-26
    討論區文章
    56
    我剛剛測試OK的耶∼我的也是private ip阿∼
    10.1.X.X的∼我開了之後用IE還是可以進入喔∼

  5. #5
    領薪值日生 Longinus 的大頭照
    註冊日期
    2003-09-15
    討論區文章
    55
    最初由 stopy 發表
    我剛剛測試OK的耶∼我的也是private ip阿∼
    10.1.X.X的∼我開了之後用IE還是可以進入喔∼
    感謝您的回覆~

    我請線上的一些朋友連進來,竟然就可以用ie資料夾的顯示方式。
    真不懂 為啥不能自己試 有些朋友要連來我的ftp還是只能用cuteftp不能用ie開,這個問題有人可以解答一下嗎?



  6. #6
    會員 dinamyk 的大頭照
    註冊日期
    2001-07-23
    所在地區
    CaBLe
    討論區文章
    226
    有在防火牆後面嗎?
    如果是的話,去設定一下IE 用passive mode 連入FTP
    並且把那個資料夾檢視的功能關閉。
    也許會順利一點
    萬事唯心造,一切且隨緣。

  7. #7
    會員
    註冊日期
    2001-12-29
    所在地區
    ADSL 100M/40
    討論區文章
    276
    若是xp的話 要開啟網際網路中的ftp選項 其他我就不知道嚕

  8. #8
    領薪值日生 Longinus 的大頭照
    註冊日期
    2003-09-15
    討論區文章
    55
    最初由 ppp0600 發表
    若是xp的話 要開啟網際網路中的ftp選項 其他我就不知道嚕
    我好像亂裝一些通訊協定、IE選項的進階功能亂開一通 就可以了
    總之 感謝大家囉~

類似的主題

  1. 瀏覽器開啟無底色跟按鈕圖示
    作者:mourning 所在討論版:-- 網 路 軟 體 討 論 一 版 (Browser,Email
    回覆: 0
    最後發表: 2006-10-15, 04:49 PM
  2. 【求助】瀏覽器開啟不到網頁
    作者:ilkyf 所在討論版:-- 網 路 軟 體 討 論 一 版 (Browser,Email
    回覆: 5
    最後發表: 2004-08-15, 09:54 PM
  3. 【求助】G6 FTP 架站程式要用IE 瀏覽器開啟連結
    作者:Longinus 所在討論版:☉ -- 架 站 DIY 討 論 版
    回覆: 0
    最後發表: 2003-09-17, 03:24 AM
  4. 【求助】開啟連結會變成下載
    作者:bob1x8 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 8
    最後發表: 2003-08-07, 11:08 PM
  5. 【求助]開啟網頁為空白畫面,用2個瀏覽器開過後又正常了
    作者:jovi991 所在討論版:-- 網 路 軟 體 討 論 一 版 (Browser,Email
    回覆: 1
    最後發表: 2002-12-22, 02:35 AM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •