設了vitual sever 還是看不到

顯示結果從第 1 筆 到 5 筆,共計 5 筆
  1. #1
    會員 michaelku 的大頭照
    註冊日期
    2002-02-01
    討論區文章
    48

    [求助] 設了vitual sever 還是看不到

    小弟我雖然看了很多前輩的經驗
    試著去router裡面調
    但我開了port 80 還是沒法連上
    我現在情形是這樣
    cable (一個浮動ip) + smc7004awbr wireless router
    private ip:192.168.2.10
    我可以看到網頁當我輸入192.168.2.10
    可是我輸入真實ip卻看不到

    p.s.我也是過開dmz,但還是不能

    請各位幫幫我


    power corrupts, absolute power corrupts absolutely

  2. #2
    會員 godeagle 的大頭照
    註冊日期
    2001-05-13
    所在地區
    ADSL 2M/512K
    討論區文章
    264
    有請別人從外面測測看嗎??
    我有遇過有些設備,設了virtual server後,
    無法在內部用真實IP看,
    也不知道為什麼,它就是繞不回來,
    但從外面用真實ip看,是正常的...

  3. #3
    會員 michaelku 的大頭照
    註冊日期
    2002-02-01
    討論區文章
    48
    謝謝你的回應
    我有試過一次
    不過我同學連不進來
    因為我限在是住在home stay
    架無線網路的主人不是我
    所以除了router之外的東西都沒碰過
    我一直不懂為什麼192.168.2.5這個人可以不用進入router就可以設定
    有沒有可能是ISP的問題或是ROUTER的問題
    還是CABLE要設定
    還有Firewall是不是只設有在router上ㄚ?
    power corrupts, absolute power corrupts absolutely

  4. #4
    會員 godeagle 的大頭照
    註冊日期
    2001-05-13
    所在地區
    ADSL 2M/512K
    討論區文章
    264
    最初由 michaelku 發表
    我一直不懂為什麼192.168.2.5這個人可以不用進入router就可以設定
    有沒有可能是ISP的問題或是ROUTER的問題
    還是CABLE要設定
    上面幾句話,小弟不懂...
    dmz只要設對,一定可以連,當然firewall要先排除
    常用的firewall有:
    1.WinXP 內建
    2.Pc-cillin
    3.Norton Internet Security
    ......

  5. #5
    會員
    註冊日期
    2002-07-07
    討論區文章
    35
    我是用BenQ的 AWL-700 架的...連是連的上...但是連上時是出現我的AWL-700
    的設定畫面...我架的站出不來...
    我dmz也照著說明書上的說明開了...也沒防火牆...
    搞了幾天還是搞不出來... 真是一個頭兩個大...



類似的主題

  1. 《請求》我的網路有通,但是就是看不到網站?
    作者:bigmichael 所在討論版:-- 網 路 技 術 版
    回覆: 13
    最後發表: 2008-10-22, 03:29 AM
  2. 為啥我灌了nVIDIA 43.30驅動程式之後 tv-out看不到影像... 【求助】
    作者:濱崎步 所在討論版:-- 電 腦 硬 體 討 論 版
    回覆: 3
    最後發表: 2003-03-26, 02:52 AM
  3. 【求助】2000server 設了NAT還是不通耶!為什麼?
    作者:dingyi 所在討論版:-- 網 路 技 術 版
    回覆: 12
    最後發表: 2002-11-19, 12:01 AM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •