問一下幾個xp更新問題

顯示結果從第 1 筆 到 3 筆,共計 3 筆
  1. #1
    會員
    註冊日期
    2006-04-22
    所在地區
    ADSL 2M/256
    討論區文章
    158

    問一下幾個xp更新問題

    最近重灌xp有幾個更新檔不知要裝那一個..
    例如
    .net framework系列..是只要裝最新.net framework 4就好還是說得從1.1開始再裝.net framework 2...net framework 3一直裝到.net framework 4
    還有visual studio 有2005,2008,2010以及msxml是也是要全部都裝嗎...



  2. #2
    灌水會員
    註冊日期
    2006-01-26
    所在地區
    不是很快也不算慢,可以上網就對了。
    討論區文章
    481

    回覆: 問一下幾個xp更新問題

    習慣 1.1 -> 2.0 ->3.51 SP1(包含了前面幾個版本了,也可以單獨只裝這個)->4.0
    MSVS 2005 -> 2008 -> MSXML 4
    剩下就Windows Update自已裝。
    我承認,回覆純灌水!

  3. #3
    あなたの側に居る 琥珀 的大頭照
    註冊日期
    2002-08-17
    所在地區
    中和區 / Wi-Fi
    討論區文章
    9,678
    對於系統能有充分了解的用戶,有需要用到的程式才安裝。目前的情況來看,.net framework 1.0 (sp3) 或 1.1 (sp1) 是給平板電腦和媒體中心使用的版本,因為當時的架構是如此設計,且微軟不打算改變。

    因為是採用 Side by Side (SxS) 運作,每個主版本都是獨立的套件,因此有需要才安裝。若只是想減少麻煩或不確定性,全部安裝也無妨,只是系統會多一些可能用不到的檔案,以及增加弱點攻擊的成功率,故要時常檢查系統狀況,保持最近的更新。

類似的主題

  1. Win7更新問題
    作者:chan15 所在討論版:-- Windows 更新 & 驅 動 程 式 版
    回覆: 0
    最後發表: 2010-08-18, 02:54 AM
  2. 【問題】各位實體主機高手.麻煩請問一下幾個問題
    作者:er721b 所在討論版:☉ -- 虛 擬 主 機 討 論 版
    回覆: 2
    最後發表: 2007-11-14, 08:46 AM
  3. MSN7.0更新問題
    作者:BRAIN 所在討論版:-- 網 路 軟 體 討 論 二 版 (網路其他軟體)
    回覆: 1
    最後發表: 2004-11-20, 09:05 AM
  4. 想要請問一下幾個有關linux的問題...
    作者:lugia0930 所在討論版:-- FreeBSD & Linux 討 論 版
    回覆: 1
    最後發表: 2004-09-25, 09:49 AM
  5. office2000更新問題
    作者:RZC 所在討論版:-- OFFICE 相 關 軟 體 討 論 版
    回覆: 6
    最後發表: 2002-06-07, 10:22 AM

 

此網頁沒有從搜尋引擎而來的訪客

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •