安裝Windows Vista Service Pack1後無法開機!!!

顯示結果從第 1 筆 到 2 筆,共計 2 筆
  1. #1
    會員
    註冊日期
    2009-05-03
    討論區文章
    1

    安裝Windows Vista Service Pack1後無法開機!!!

    最近桌面右下角一直有要更新的提示
    下午想說安裝更新,Windows Vista Service Pack1
    安裝完成,重新啟動後,就無法開機了..

    一開始關機後顯示正在設定更新 1/3 XX%在跑這樣...
    後來就重新開機,卻出現↓ (中英文介面都有, 不一定):
     
    Windows Error Recovery
     
    Windows faiied to start. recent hardware or software change might be the cause.
    If windows files have been damage or configured ircorrectly, startup Pepair can help diagnosed and fix the problem.
    If power was interrupted during (use the arrow keys to highlight your choice)
     
    Launch Startup Repair (recommended) [Description: Fix problems that are preventing windows from starting)
    Start Windows Normally [Description: Start windows with its regular settings.]
     
    接著出現這畫面在跑, 目前有停在這兩次, 就不動了:
    (1) !! 0xc0190036 !! 3276/94575 (ssdpsrv.dll)
    (2) !! 0xc01a001d!! 37512/94575 (\Registry\Machine\COMPONENTS\DerivedData...)
     
    如果用修復模式進入後
    起初它會先搜尋問題 接著修復問題...
    然後完成後問說要不要回報
    還有寫著windows無法修復...
     
    還有一個進階選項-系統修復選項
    若要選取修復選項,請以本機使用的身分登入。
    若也要存取命令提示,請以系統管理員身分登入。
     
    登入後有啟動修復、系統還原、Windows Complete Pc還原、Windows 記憶體診斷工具、命令提示字元
    雖然今天下午安裝前有先建立還原點 但沒想到...
    還原程序就續以後 (正在出始化... 完成) 卻突然出現
    "未成功完成系統還原,電腦的系統檔案和設定沒有變更。"
    詳細資料...
    系統還原失敗,因為發生無法指出的錯誤。
    災難性的失敗 (0x8000FFFF)
     
    還有Windows Complete Pc還原因為沒有建立備份無法使用
    Windows 記憶體診斷工具也在診斷了
    命令提示字元不知道要輸入什麼
     
    至於診斷和修復詳細資料
    一大串的測試和診斷有出現到... "磁碟失敗診斷" 錯誤碼= 0x0
    還有最重要的是"發現的根本原因: 磁碟上的系統磁碟區損毀"!!!!
    其他好像都正常或成功..
     
    ----------------------------------------------------
     
    真的很慌張!!!
    請問除了重灌還有別的方法嗎
    如果用正常模式進入的話 它就一片黑都不再動了
    (電腦是Vista的) 還有Vista的硬碟可以也只選擇重灌C槽嗎
    (D槽不動到) 電腦也沒有中毒 (都有定時掃毒)
    存粹是因為安裝完"自動更新"後就無法啟動了!
    幾個月前曾經也安裝過一次Service Pack1
    只是安裝後運作正常 但音效卻不見了! (音樂影片等都沒聲音)
    後來用了系統還原後就有聲音了!
    這次真的"殺很大"欸... 不知道該怎麼辦!!!
    明明是微軟的更新呀 怎麼會搞到連機都開不起來
    麻煩各位高手幫忙!!!
     

    感激不盡!!!

      




  2. #2
    我是嫩咖
    註冊日期
    2001-02-26
    所在地區
    FTTH 50M/5M 固定+50M/5M浮動 + MOD + KOD
    討論區文章
    7,623

    回覆: 安裝Windows Vista Service Pack1後無法開機!!!

    事隔多日……不知解決了沒?
    如果還沒,建議先把硬碟拿到別台電腦或是用WinPE開機後備份資料。
    還是老建議……重灌好了!
    通常像是ServicePack,我都不是很敢直接更新!

    另外,SP2也出了,這次記得要小心了喔!呵~
    ∼一雙冷眼看人生;滿腔熱血酬知己∼

    P.S.你可以叫我「阿斌」或「Alan」,請不要叫我mis339,謝謝。

類似的主題

  1. 【問題】安裝W2K後XP無法開機......
    作者:randy927 所在討論版:-- HELP ME 電 腦 軟 硬 體 急 救 版
    回覆: 2
    最後發表: 2003-01-30, 10:34 AM
  2. 【求助】安裝AP後無法上網
    作者:Neptune-BV2RM 所在討論版:-- 無 線 網 路 版
    回覆: 3
    最後發表: 2002-09-04, 09:53 PM
  3. 【求助】安裝nimi codec後無法用windows media player播mpeg-1檔了
    作者:aday 所在討論版:-- 多 媒 體 討 論 版
    回覆: 2
    最後發表: 2002-09-02, 03:45 PM
  4. 安裝zonealarm後無法開啟服務管理員
    作者:hank 所在討論版:-- 防 駭 / 防 毒 版
    回覆: 3
    最後發表: 2001-09-28, 01:43 PM

 

windows vista無法開機

0xc01a001d

解決 window error recovery vista

發表文章規則

  • 不可以發表新主題
  • 不可以回覆文章
  • 不可以上傳附加檔案
  • 不可以編輯自己的文章
  •