急, 救我, 硬式撥接, 我看不出我哪裡設定錯了



贊助商連結


yusiung
2001-05-27, 08:46 PM
以下是我的 642R-11 2.50 AE.0 升級 AJ.3 之後的設定....
新版本的 Bin 和 Rom 是在 http://203.133.0.42/zyxel/ 下傳的
我的所有電腦可以取得從 642R DHCP 發出的 IP.
但我不知道是哪裡設定錯誤, 642R 一直無法連線 Hinet PPPoE,
642R 的 Status 一直是 N/A, 無法看到 LCP UP,
由於不小心蓋掉原本備分的檔案, 很急, 請知道的人指導我一下, 謝謝!

Menu 1 - General Setup
System Name= 642R-11
Location= Taipei
Contact Person's Name= Sam
Route IP= Yes
Route IPX= No
Bridge= No

Menu 3.2 - TCP/IP and DHCP Ethernet Setup
DHCP Setup
DHCP= Server
Client IP Pool Starting Address= 192.168.1.32
Size of Client IP Pool= 50
Primary DNS Server= 168.95.1.1
Secondary DNS Server= 168.95.192.1
Remote DHCP Server= N/A
TCP/IP Setup:
IP Address= 192.168.1.1
IP Subnet Mask= 255.255.255.0
RIP Direction= Both
Version= RIP-1
Multicast= IGMP-v2
IP Policies=
Edit IP Alias= No

Menu 4 - Internet Access Setup
ISP's Name= HiNet
Encapsulation= PPPoE
Multiplexing= LLC-based
VPI #= 0
VCI #= 33
Service Name= Any
My Login= 84191132@hinet.net
My Password= ********
Single User Account= Yes
IP Address Assignment= Dynamic
IP Address= N/A
ENET ENCAP Gateway= N/A

Menu 11.1 - Remote Node Profile
Rem Node Name= HiNet Route= IP
Active= Yes Bridge= No
Encapsulation= PPPoE Edit PPP Options= No
Multiplexing= LLC-based Rem IP Addr= 0.0.0.0
Incoming: Edit IP/IPX/Bridge= No
Rem Login=
Rem Password= ********
Outgoing: Session Options:
My Login= 84191132@hinet.net Edit Filter Sets= No
My Password= ******** PPPoE Idle Timeout(sec)= 0
Authen= CHAP/PAP PPPoE Service Name= Any
Schedule Sets= 1, 1, 1, 1

贊助商連結


yusiung
2001-05-27, 09:12 PM
我檢查了一下 642R 的 Log, 上面的錯誤訊息是 Dial no answer.
這樣子應該是代表撥接 PPPoE Server 沒有得到回應,
可是為什麼會這樣子呢? 到底還有哪堛熙]定有問題?
我還試驗過把 Service Name 改成跟我的 PPPoE 軟體一樣,
也就是 -TP-BRAS-D21/hinet.net , 也試驗過 -TP-BRAS-D21
可是通通都不行, 唉... , 搞了老半天, 真的不知道錯在哪裡.

bx2aa
2001-05-27, 10:26 PM
原始作者是 : yusiung
我檢查了一下 642R 的 Log, 上面的錯誤訊息是 Dial no answer.
這樣子應該是代表撥接 PPPoE Server 沒有得到回應,
可是為什麼會這樣子呢? 到底還有哪堛熙]定有問題?
我還試驗過把 Service Name 改成跟我的 PPPoE 軟體一樣,
也就是 -TP-BRAS-D21/hinet.net , 也試驗過 -TP-BRAS-D21
可是通通都不行, 唉... , 搞了老半天, 真的不知道錯在哪裡.

檢查一下 4 的 Login 的 Name 和 Passwrod
我不清楚 HINET 用的帳號是不是要加 @hinet.net ?.....
所以不確定帳號和密碼對不對.
然後關掉 ADSL-MODEM 幾分鐘.

再次開啟後等個五分鐘 Ping 168.95.1.1
再不行就要通知中華電信了.

還有個人電腦的 TCP/IP 取得的資訊有哪些?
WINIPCFG 堛爾禤?

yusiung
2001-05-27, 10:40 PM
非常感謝你的回信...
剛剛我急著上網, 用 Modem 趕快去找到了原本的 642R-11 AE0 的 Firmware.
暫時恢復成原本的設定上網, 不過這也讓我知道我的 ADSL 線路目前是沒問題的.
我的 Login Name 有加入 @hinet.net , 我在多試驗看看幾種組合好了.
PC TCP/IP 設定成自動取得 IP, Winincfg :
192.168.1.32
255.255.255.0
192.168.1.1
----------------------------------------------
檢查一下 4 的 Login 的 Name 和 Passwrod
我不清楚 HINET 用的帳號是不是要加 @hinet.net ?.....
所以不確定帳號和密碼對不對.
然後關掉 ADSL-MODEM 幾分鐘.

再次開啟後等個五分鐘 Ping 168.95.1.1
再不行就要通知中華電信了.

還有個人電腦的 TCP/IP 取得的資訊有哪些?
WINIPCFG 堛爾禤? [/B][/QUOTE]

bx2aa
2001-05-27, 10:55 PM
原始作者是 : yusiung
PC TCP/IP 設定成自動取得 IP, Winincfg :
192.168.1.32
255.255.255.0
192.168.1.1
[/B]
帳號密碼和使用 ENTERNET 300 時用的一模一樣.

還有個人電腦沒取得 Dns 嗎?

還有 VCI 看看 Hinet 是不是有用其他的? 不是用 33 .

yusiung
2001-05-27, 11:39 PM
真是感謝你的指導.... , 原來... , 真的換了 VCI 這一項之後
馬上連上 PPPoE , 並且所有的電腦也立刻可以上網了.
現在我連線成功的 VCI = 34 而不是 33 , 非常感謝你!

> 帳號密碼和使用 ENTERNET 300 時用的一模一樣.

> 還有個人電腦沒取得 Dns 嗎?

> 還有 VCI 看看 Hinet 是不是有用其他的? 不是用 33 .